Dismiss Notice

Welcome To CK5!

Registering is free and easy! Hope to see you on the forums soon.

Score a FREE t-shirt and membership sticker when you sign up for a Premium Membership and choose the recurring plan.

12 bolt w/4.56 and a detroit ..having problems

Discussion in 'The Garage' started by khotmer, May 21, 2003.

  1. khotmer

    khotmer 1/2 ton status

    Joined:
    Oct 23, 2002
    Posts:
    228
    Likes Received:
    0
    Location:
    columbus, oh
    I know ther is a lot of slack with a detroit but it pops/grind while driving straight at low speads ...it is awful.....pops like every 1/4 turn of the whheel. H had the rear end up and ther is play in and out with the axel. Is that normal. i thought is should only be while turning the axel there would be play but i can pull the axel put about 3/8 of an inch (back and forth)
     
  2. 6.2Blazer

    6.2Blazer 1/2 ton status

    Joined:
    Feb 24, 2000
    Posts:
    4,675
    Likes Received:
    26
    Location:
    Ohio
    If the housing or shaft is bent I believe it could cause a problem with the Detroit engaging incorrectly, though what you are describing sounds like something is broke and catching in the ring and pinion (you could have stripped a tooth or two off of the gears). If you haven't, pull the cover and look around inside. Some in and out play of the shaft is normal due to the c-clip design.
     
  3. khotmer

    khotmer 1/2 ton status

    Joined:
    Oct 23, 2002
    Posts:
    228
    Likes Received:
    0
    Location:
    columbus, oh
    i pulled the cove and looked and everything looked brand new. The gear oil was good and there was no metal in it. Looked at the teeth and they looked good. I guess I will take it to a shop for their opinion....I would hate to have something go out on my way to work (20 miles of highway driving )
     

Share This Page