Dismiss Notice

Welcome To CK5!

Registering is free and easy! Hope to see you on the forums soon.

Score a FREE t-shirt and membership sticker when you sign up for a Premium Membership and choose the recurring plan.

14 bolt gear problem?? !!updated!!

Discussion in 'The Garage' started by chulisohombre, Apr 8, 2003.

  1. chulisohombre

    chulisohombre 1/2 ton status

    Joined:
    Apr 11, 2002
    Posts:
    4,141
    Likes Received:
    14
    Location:
    Bangor,Pa
    how much play should the gears have in a 14ff?mine seems to have too much and makes noises when i let off the gas.when i turn the pinion it has about 1/2 inch to an inch of play in the gears.can i adjust the gears to mesh tighter by using the adjusting caps the hold in the carrier bearings?or is that just a bearing adjustment and not a side to side adjustment?it almost slips a little when i let off the gas and get back on it.my 12 bolt was not even neer as loose when i compares the pinion play.it seems that the gears are not meshed tight enough.any help is appriciated.dont want to blow up the 14 bolt just got it in there this weekend.
    UPDATE:pulled the cover and the spiders are loose.
     
  2. Shaggy

    Shaggy 3/4 ton status

    Joined:
    Dec 15, 2000
    Posts:
    6,737
    Likes Received:
    0
    Location:
    Los Banos, CA
    Re: 14 bolt gear problem??

    <font color="green"> That can be adjusted with the adjustment rings on the carrier bearings, but you want to make sure that that is the actual problem. I would suggest pulling out the pinion in it's housing and checking to make sure that the play isn't there, then take a look to make sure that the carrier bearings haven't come out of adjustment and that the little metal locking tabs are in place. If everything looks good then get your hands on a dial indicator and reset the backlash to about .008". You should run a pattern on the gears after this just to make sure that everything looks good, just making random adjustments to gears is never a good idea... </font>
     
  3. Nikk

    Nikk Registered Member

    Joined:
    Dec 16, 2002
    Posts:
    34
    Likes Received:
    0
    Location:
    Lacrosse, WI
    Re: 14 bolt gear problem??

    I'd like to hear more about this. I have a 14sf that seems to have too much play. Mine seems to clunk real good when put into reverse ( no the u joints are fine). Everything seems tight pinion wise, no up and down or side to side movement. There is rotational slop though like mentioned in the post above. Is this normal to have to adjust these rears? I didnt mean to take over the post just hoping to get info to help us all, Thanks Nick
     
  4. Shaggy

    Shaggy 3/4 ton status

    Joined:
    Dec 15, 2000
    Posts:
    6,737
    Likes Received:
    0
    Location:
    Los Banos, CA
    Re: 14 bolt gear problem??

    <font color="green"> It's not normal to have to adjust them, but it could be that there is no problem and the clunk is just the driveline slack being taken out. There are parts that might have a little slack, which when added up could seem like alot. The backlash, any play in the spiders or u-joints, there's really lots of stuff, this could be fairly normal.

    On the 14b SF, there are no adjustment rings, so if you have a whole lot of slack then you will ahve a harder time fixing it. For either of you, now that I think about this, a backlash measurment before anything is taken apart would probably be a good place to start. If that is in spec then don't worry about it. </font>
     
  5. Nikk

    Nikk Registered Member

    Joined:
    Dec 16, 2002
    Posts:
    34
    Likes Received:
    0
    Location:
    Lacrosse, WI
    Re: 14 bolt gear problem??

    Thanks Shaggy,
    I've been driving it like this for some time so I too think it's not realy hurting anything. Thanks for the info, I'll have to check the backlash next time I have the cover off. I'll probably end up finding something else that's causing the excess slack. Thanks again
     
  6. bogginnut

    bogginnut Registered Member

    Joined:
    Jan 6, 2002
    Posts:
    82
    Likes Received:
    0
    Location:
    Jacksonville, Florida
    Re: 14 bolt gear problem??

    Sounds to me like you've got a Detroit in there.
     
  7. chulisohombre

    chulisohombre 1/2 ton status

    Joined:
    Apr 11, 2002
    Posts:
    4,141
    Likes Received:
    14
    Location:
    Bangor,Pa
    Re: 14 bolt gear problem??

    i wish having a detroit was my problem.there is no slack anywhere else in the driveline.i can take the pinion and rotate it about 1/2 inch to an inch in either direction before it grabs the gears on the ring gear.i know this is way too much.i think maybe the carrier was taken out by a PO and not set backlash right way.i got it out of a junk yard.the truck had 60000 miles on it and was a company truck that just drove around the company yard.about 2 square miles.so i wouldn't think that there would be something worn out on it.i think maybe it just needs to be adjusted correctly so that the gears mesh right.it starts to wine a little when i let off the gas. that was the noise im talking about in my first post.and then i tried to go and let off on the gas and go again and it popps into place when the slack in the gears gets taken out.how exactly should i check backlash.my buddy just got a dial indicater but nether of us has set up gears before.i think randys r&amp;p has a guide but im not sure about some of the stuff in there when i read it before.any tips on how to easily check would be appriciated. /forums/images/graemlins/smile.gif
     
  8. Shaggy

    Shaggy 3/4 ton status

    Joined:
    Dec 15, 2000
    Posts:
    6,737
    Likes Received:
    0
    Location:
    Los Banos, CA
    Re: 14 bolt gear problem??

    <font color="green"> OK, first thing is that I'm not sure how you can measure rotational slack in inches. Also, 1 inch is twice as much as half an inch, so that's a pretty big difference. Any idea how many degrees of slack there is? You might be surprised how much slack there can be in axle splines... I bet if you pull the cover you'll find that there is not nearly as much slack between the ring and pinion as you think. </font>
     
  9. chulisohombre

    chulisohombre 1/2 ton status

    Joined:
    Apr 11, 2002
    Posts:
    4,141
    Likes Received:
    14
    Location:
    Bangor,Pa
    Re: 14 bolt gear problem??

    when i pulled the cover to check everything out before throwing it under my truck,it seemed loose then.but this is my first 14 bolt and i thought maybe it is supposed to be that way.i also thought that once i got some gear oil in there it would be a little tighter also.i would say that the free play between the gears is around 10 degrees.measureing slack in inches i was saying that i could rotate it about a 1/2 inch in either direction between hitting gear and the pinion stopping.degrees is a better assesment of play though.
     
  10. chulisohombre

    chulisohombre 1/2 ton status

    Joined:
    Apr 11, 2002
    Posts:
    4,141
    Likes Received:
    14
    Location:
    Bangor,Pa
    Re: 14 bolt gear problem??

    ttt
     
  11. chulisohombre

    chulisohombre 1/2 ton status

    Joined:
    Apr 11, 2002
    Posts:
    4,141
    Likes Received:
    14
    Location:
    Bangor,Pa
    Re: 14 bolt gear problem??

    any body else ahve any answers
     
  12. Shaggy

    Shaggy 3/4 ton status

    Joined:
    Dec 15, 2000
    Posts:
    6,737
    Likes Received:
    0
    Location:
    Los Banos, CA
    Re: 14 bolt gear problem??

    <font color="green"> Run a pattern on it to see how it looks, that about all the suggestion I have left. </font>
     
  13. MTBLAZER89

    MTBLAZER89 3/4 ton status GMOTM Winner

    Joined:
    Aug 14, 2001
    Posts:
    7,272
    Likes Received:
    237
    Location:
    Oak Harbor, WA
    Re: 14 bolt gear problem??

    Here is a pretty good tech article. Its got good illustrations for checking the pattern and using the dial indicator. I am learning how to do all of this myself right now. Hope this helps.
    Click download pdf file
    http://www.ring-pinion.com/installation-kits.shtml
    -Brian
     
  14. chulisohombre

    chulisohombre 1/2 ton status

    Joined:
    Apr 11, 2002
    Posts:
    4,141
    Likes Received:
    14
    Location:
    Bangor,Pa
    Re: 14 bolt gear problem??

    guess i'll have to open it up and check the backlash and stuff.thanx for the help.
     
  15. chulisohombre

    chulisohombre 1/2 ton status

    Joined:
    Apr 11, 2002
    Posts:
    4,141
    Likes Received:
    14
    Location:
    Bangor,Pa
    Re: 14 bolt gear problem??

    ok,now i pulled the cover and the spider gears seem loose to me.how much play should they have?they move about 5 degrees which is where my play comes in the axle.should it have that much play before engaging to the axle shafts?the gears themselves look good and the spider gears look goood,but the cross shaft move a little when i move the carrier back and forth.should i worry about the spiders falling apart or anything?im trying to get the money together for a detroit but $314 is gonna be a couple of months away for me to be able to afford.
     
  16. chulisohombre

    chulisohombre 1/2 ton status

    Joined:
    Apr 11, 2002
    Posts:
    4,141
    Likes Received:
    14
    Location:
    Bangor,Pa
    Re: 14 bolt gear problem??

    ttt one more time.
     
  17. Shaggy

    Shaggy 3/4 ton status

    Joined:
    Dec 15, 2000
    Posts:
    6,737
    Likes Received:
    0
    Location:
    Los Banos, CA
    Re: 14 bolt gear problem??

    <font color="green"> I don't think that the crossshaft should be moving, but if you're going to get a detroit anyways then I wouldn't worry about it. </font>
     
  18. chulisohombre

    chulisohombre 1/2 ton status

    Joined:
    Apr 11, 2002
    Posts:
    4,141
    Likes Received:
    14
    Location:
    Bangor,Pa
    Re: 14 bolt gear problem??

    it wiggles around in the housing a little when i turn the carrier.hopefully the carrier is not junk.could just the crosshafts be worn out to let them wiggle around?or will the carrier be loose with a detroit crosshaft in there also?i thought that when you torque the ring gear on it is supposed to lock the crosshafts in place and just the spiders spin on the crosshaft.i checked the bolts to make sure they are tight.
     

Share This Page