Dismiss Notice

Welcome To CK5!

Registering is free and easy! Hope to see you on the forums soon.

Score a FREE t-shirt and membership sticker when you sign up for a Premium Membership and choose the recurring plan.

2/7 not firing?

Discussion in 'The Garage' started by BowtieRed, Apr 9, 2004.

  1. BowtieRed

    BowtieRed 1/2 ton status Author

    Joined:
    Dec 31, 2002
    Posts:
    1,776
    Likes Received:
    0
    Location:
    Winston-Salem, NC
    Ok, just got my friend 383 stroker in his 91 burb. but 2 an 7 aren't hittin (header paint not burning off like other 6 cylinders) both are getting spark. . . timing set advanced 12* all plug wires are in the right places. . . any thoughts? thanks. (badass burb! 44s 3/4ton, welded 14FF with 5.13s 383 Desktop dyno 2000 read 565hp 597tq, SM465/NP205) it's carbed with HEI
     
  2. 84gmcjimmy

    84gmcjimmy 1 ton status

    Joined:
    Dec 3, 2003
    Posts:
    12,838
    Likes Received:
    0
    Location:
    B.C. CANADA
    [ QUOTE ]
    Desktop dyno 2000 read 565hp 597tq

    [/ QUOTE ]

    /forums/images/graemlins/eek.gif That alotta ponies!
     
  3. burbBoy

    burbBoy 1/2 ton status

    Joined:
    Feb 4, 2002
    Posts:
    358
    Likes Received:
    0
    Location:
    WI
    check compression on those two cyl.......maybe a lifter not cooperating? pull a valve cover and watch the valve train for any odd movement.
     
  4. BowtieRed

    BowtieRed 1/2 ton status Author

    Joined:
    Dec 31, 2002
    Posts:
    1,776
    Likes Received:
    0
    Location:
    Winston-Salem, NC
    will do, just seems odd- engine was just build by a real good engine builder and the fact that it's the corner cylinders makes me think it's something we did wrong.
     

Share This Page