Dismiss Notice

Welcome To CK5!

Registering is free and easy! Hope to see you on the forums soon.

Score a FREE t-shirt and membership sticker when you sign up for a Premium Membership and choose the recurring plan.

350 tranny shifting weird, weird!

Discussion in 'The Garage' started by dontoe, Apr 26, 2006.

  1. dontoe

    dontoe 3/4 ton status GMOTM Winner

    Joined:
    May 7, 2004
    Posts:
    9,070
    Likes Received:
    0
    Location:
    Hickory, N.C.
    Just the other day, my DD Blazer with a 350 tranny started shifting hard, tire barking hard almost. Same time it started shifting near 30 out'a first and near forty out'a second. If ya shift manually, it shifts at a lower (normal?) rpm/speed.
     
  2. tRustyK5

    tRustyK5 Big meanie Staff Member Super Moderator GMOTM Winner Author

    Joined:
    Jul 23, 2000
    Posts:
    36,188
    Likes Received:
    1,396
    Location:
    E-town baby!
    Sounds like the vacuum modulator got disconnected. Check the vac line that goes down to the tranny and make sure it's all OK and connected. Most likely you'll find either the line is bad or disconnected.

    Rene
     
  3. dontoe

    dontoe 3/4 ton status GMOTM Winner

    Joined:
    May 7, 2004
    Posts:
    9,070
    Likes Received:
    0
    Location:
    Hickory, N.C.
    I thought that's what a modulator ("valve"?) did, but wasn't sure. Been pouring rain here lately, and I work twelve hour shifts. I'm off tomorrow so now I know where to start lookin'. Thanks, man!!! :bow: :bow: :bow:
     

Share This Page