Dismiss Notice

Welcome To CK5!

Registering is free and easy! Hope to see you on the forums soon.

Score a FREE t-shirt and membership sticker when you sign up for a Premium Membership and choose the recurring plan.

4L60 whinning

Discussion in 'The Garage' started by 83suburbman, Nov 7, 2005.

  1. 83suburbman

    83suburbman Registered Member

    Joined:
    Oct 4, 2005
    Posts:
    13
    Likes Received:
    0
    Location:
    Vancouver WA
    My dad's (97 chevy) tranny whines like crazy. But only when you put it in gear and then the sound kind of changes gears with the trans then it go's away when it hit's overdrive. (what's up anybody know?)
     
  2. sled_dog

    sled_dog 1 ton status

    Joined:
    Sep 3, 2002
    Posts:
    16,870
    Likes Received:
    0
    Location:
    Austin, TX
    probably a bad sprag somewhere. Different ones engage and disengage with different gears(could be one that engages through the first three gears and not in overdrive). Someone should know better then me, I've had one apart but can't remember the internals or whats locked in what gears.
     
  3. XHitman396

    XHitman396 1/2 ton status

    Joined:
    May 3, 2002
    Posts:
    620
    Likes Received:
    0
    Location:
    Broken Arrow, Oklahoma
    kinda hard to troubleshoot a sound when you're going off what someone is typing about, and are you positive it's the tranny??
     
  4. diesel4me

    diesel4me 1 ton status Premium Member

    Joined:
    Jul 24, 2003
    Posts:
    17,540
    Likes Received:
    926
    Location:
    Massachussetts
    siren??

    If it sounds like a siren,it could be a filter thats blocked or restricted,causing the pump to cavitate(suck air,and foam up the fluid)..but it would probably slip some too if that were the case... could be pump gears too,or a bearing..:crazy:
     
  5. 83suburbman

    83suburbman Registered Member

    Joined:
    Oct 4, 2005
    Posts:
    13
    Likes Received:
    0
    Location:
    Vancouver WA
    that's what I told my dad ( IT"S GOTTA BE THE FILTER) its cloged and sucking from the top just like my old camaro. Well we put new filter in and no differance at all doesn't sound like a siren sounds more like a powerstering pump that's low. put in park and its gone. fluid dosent smell burnt I'am think'n pump too. thanks
     
    Last edited: Nov 8, 2005

Share This Page