Dismiss Notice

Welcome To CK5!

Registering is free and easy! Hope to see you on the forums soon.

Score a FREE t-shirt and membership sticker when you sign up for a Premium Membership and choose the recurring plan.

4L60E - no 2nd gear?

Discussion in 'The Garage' started by 1-8-4-3-6-5-7-2, Jun 17, 2007.

  1. 1-8-4-3-6-5-7-2

    1-8-4-3-6-5-7-2 Registered Member

    Joined:
    Jun 16, 2006
    Messages:
    58
    Likes Received:
    0
    Location:
    In the Garage
    My friend has a 1996 K1500 with a 4L60E. The 2nd gear does not work at all. The 1st gear works fine, then it will skip 2nd as he accelerates and then drops into 3rd. Once in 3rd, if the transmission downshifts into 2nd it will just rev the engine and not go anywhere. If he lets off the gas some it will shift back into 3rd. All gears except 2nd work real well, and the transmission locks in tight with no slipping in the other gears.

    Where should we start looking for problems?



    :confused:
     
  2. sandawgk5

    sandawgk5 3/4 ton status

    Joined:
    Oct 28, 2003
    Messages:
    6,886
    Likes Received:
    0
    Location:
    Kitsap County PACNORWEST

    Wierd I would not think it would go into 3rd if 2nd was ****ed:thinking: . Sounds like the band is burnt and slipping but I am not sure. Could be a bad shift solenoid causing the issue since it is all electric.

    Dick
     
  3. 4X4HIGH

    4X4HIGH 1 ton status Premium Member GMOTM Winner

    Joined:
    Dec 14, 2001
    Messages:
    21,954
    Likes Received:
    6
    Location:
    Pleasanton, CA.
    On my 700R4 when it did this it was a broken sun shell. In my case though i believe i lost 2nd and 4th.
     
  4. NateInChandler

    NateInChandler 1/2 ton status

    Joined:
    Apr 23, 2006
    Messages:
    418
    Likes Received:
    0
    Location:
    Chandler, AZ
    its overhaul time, the sunshell is broken and thats why he has no 2-4 gears.... tell him to make sure they do the upgraded BEAST sunshell.. nate
     
  5. 1-8-4-3-6-5-7-2

    1-8-4-3-6-5-7-2 Registered Member

    Joined:
    Jun 16, 2006
    Messages:
    58
    Likes Received:
    0
    Location:
    In the Garage
    The OD (4th) gear does work... 2nd is the only gear that's out.
     
  6. onetonbb74

    onetonbb74 1/2 ton status Premium Member

    Joined:
    Dec 1, 2005
    Messages:
    2,083
    Likes Received:
    2
    Location:
    Campbell, CA
    I had many problems with this on my 96 tahoe. It did exactly what yours is doing. If you keep driving it like i did the 4th gear will go out and all you will have is 1st and 3rd which sucks. I took it to the local tranny shop and those dumbasses still couldent fix it after 3 rebuilds and yes it has the beast sunshell as that was the firts thing we put in it on the first rebuild. Its got to be the 2-4 band because the beast sunshell was good after the rebuilds and the truck is still dead in front of my work with the same problem now all thats there is first gear otherwise id drive it. The only codes the ecu flashed was the tcc (torque convertor clutch) malfunction. Expect next to be 4th gear loss, then you will lose 2nd. Is your 4l60e the version with the one piece bell housing (bell not removeable) or does the body of the tranny unbolt from the bell? Its funny how everyone that i know with this problem has a 1996 version of this tranny.
     
  7. NateInChandler

    NateInChandler 1/2 ton status

    Joined:
    Apr 23, 2006
    Messages:
    418
    Likes Received:
    0
    Location:
    Chandler, AZ
    if he has 4th gear he may possible have a stuck valve 1-2 shift valve, or a bad sealing ring one the 2nd gear apply piston that applys the band for 2nd gear.. nate
     
  8. 01maroonz71

    01maroonz71 1/2 ton status

    Joined:
    Jan 8, 2007
    Messages:
    1,552
    Likes Received:
    0
    Location:
    Palmetto, fl
    dude...love the user name.
     
  9. bigchevyftw

    bigchevyftw Newbie

    Joined:
    Mar 6, 2013
    Messages:
    1
    Likes Received:
    0
    Location:
    Chicago
    Im going to explain the reason for the transmission issues described in this old thread for information.



    The reason he dont have 2nd gear can be for 2 reasons. 1. the sealing ring on the 2 servo piston is cut, or the most common issue is the servo apply pin is too short.

    the 2-4 band applies 2nd and 4th gear so the band isnt the problem if he has 4th and since its shifting to 3rd gear tells me the valve in the valve body is working correctly.

    i have rebuild over 100 of these units and almost every one of them have the apply pin was the issue if you know how to use a welder you can add some to the tip and grind it down and fix it for free ive done it alot but be careful they melt fast
     
  10. Greg Ducato

    Greg Ducato 1/2 ton status Premium Member

    Joined:
    Mar 26, 2010
    Messages:
    2,513
    Likes Received:
    69
    Location:
    Weatherford Texas
    Your second gear band is toast, it will have most likely ruined the reverse input drum that it brakes on as well. It is rebuild time, no way around that.:doah:

    Did not realize this thread was so old, I'm pretty sure that trans has been repaired and maybe worn out again in that amount of time.
     

Share This Page