Dismiss Notice

Welcome To CK5!

Registering is free and easy! Hope to see you on the forums soon.

Score a FREE t-shirt and membership sticker when you sign up for a Premium Membership and choose the recurring plan.

4L60E Question

Discussion in 'The Garage' started by RustyNailJustin, Feb 11, 2006.

  1. RustyNailJustin

    RustyNailJustin Registered Member

    Joined:
    Jan 2, 2005
    Posts:
    28
    Likes Received:
    0
    Location:
    Grand Junction CO, Klamath Falls OR
    Just getting my rig up and going, working the bugs out.
    Specs:
    99 5.7 Vortec mated to 99 4L60E, reluctor ring in the adaptor to the atlas.
    Tranny goes into park,nutral,drive perfect, problem is it wont shift up. Wants to stay in whatever gear its in.
    Tranny fluid is full.
    I did have to put a different plug on my harness to mate it to my VSS is it possable that I got the wires backwards and this is causing it not to shift? THats the only thing I can figgure[​IMG]
    __________________
     
  2. big83chevy4x4

    big83chevy4x4 3/4 ton status

    Joined:
    Mar 22, 2002
    Posts:
    6,587
    Likes Received:
    0
    Location:
    Sheridan, Michigan
    thats possible, the computer needs this to see how fast it is spinning so it can shift it and the correct time. im not sure how the vss is wired to the computer.
     
  3. RustyNailJustin

    RustyNailJustin Registered Member

    Joined:
    Jan 2, 2005
    Posts:
    28
    Likes Received:
    0
    Location:
    Grand Junction CO, Klamath Falls OR
    Any other ideas?
     
  4. sweetk30

    sweetk30 professional hooker Premium Member

    Joined:
    Nov 1, 2004
    Posts:
    25,548
    Likes Received:
    543
    Location:
    horseheads , ny 14845
    best i think would hook up a scanner and see what info is not coming in to the computer.
     

Share This Page