Dismiss Notice

Welcome To CK5!

Registering is free and easy! Hope to see you on the forums soon.

Score a FREE t-shirt and membership sticker when you sign up for a Premium Membership and choose the recurring plan.

700 R4 mystery

Discussion in '1973-1991 K5 Blazer | Truck | Suburban' started by Crunchy Metal, Oct 26, 2001.

  1. Crunchy Metal

    Crunchy Metal Newbie

    Joined:
    Oct 26, 2001
    Posts:
    3
    Likes Received:
    0
    Location:
    Central New York
    Starting a couple years ago I put 33's on the truck. After a while the torque converter stopped locking up in 3rd and overdrive, which didn't bother me because the stock gearing sucked. I switched to 36" swampers and 456 gears. A few months later the transmission refused to up shift from first. I paid some back door fool to do a rebuild and when I got it back it still wouldn't up shift and the converter didn't lockup either, though he swore it did for him and all the parts were new. Still with me? For some reason it just started shifting, but still no converter lockup. So I drove it, for about a year and a half. Now it is failing to upshift again after a long drive or a prolonged woods crawling session. So far it has started working again after a few minutes of tinkering with the shifter or hours of rest. Lately it has been shifting very firmly and late when cold and gets mushyer as I go. The fluid and filter have been changed alot and I have an aux. cooler and piped the fluid through the old A/C radiator as well. I have alot of money into the trany so can any one offer advice? Thanks Ugly Trucks Rule!!!!!
     
  2. bee32

    bee32 1/2 ton status

    Joined:
    Aug 6, 2001
    Posts:
    401
    Likes Received:
    0
    Location:
    Virginia Beach Va.
    Have you tried adjusting the tv cable? I have the book open to how to do it if you haven't.

    Brian
    83 K-5 4" on 35's
     

Share This Page