Dismiss Notice

Welcome To CK5!

Registering is free and easy! Hope to see you on the forums soon.

Score a FREE t-shirt and membership sticker when you sign up for a Premium Membership and choose the recurring plan.

700-r4 trans

Discussion in '1973-1991 K5 Blazer | Truck | Suburban' started by kustom71, Oct 18, 2003.

  1. kustom71

    kustom71 1/2 ton status

    Joined:
    Mar 14, 2003
    Posts:
    117
    Likes Received:
    0
    Location:
    NJ
    I just finished my tpi swap into an 86 k5 and I went for a drive.I started out with the trans in 1st(low)just to run it through the gears and it automatically shifted into 2nd when the rpms got up to around 2000.I wasnt flooring it or racing around just wanted to get everything moving again and then this happen.Inever heard of anything like this before has anyone else?Im hoping it dosent need to be rebuilt already only about 35,000 on this rebuild.Can anyone help??????
     
  2. 4X4HIGH

    4X4HIGH 1 ton status Premium Member GMOTM Winner

    Joined:
    Dec 14, 2001
    Posts:
    22,059
    Likes Received:
    69
    Location:
    Pleasanton, CA.
    I have heard of that happening before, it has something to do with different valve bodies that will or will not allow that to happen.
     
  3. aj_tatted

    aj_tatted 1/2 ton status

    Joined:
    Sep 6, 2003
    Posts:
    183
    Likes Received:
    0
    Location:
    arlington, tx
    are you sure the linkage is et correctly? perhaps what you think is 1st is really 2nd,....just a thought.
    i have a 700r4 and have rebuilt the valve body plenty of times and never had that happen unless the linkage isn't set correctly. /forums/images/graemlins/thinking.gif
     
  4. kustom71

    kustom71 1/2 ton status

    Joined:
    Mar 14, 2003
    Posts:
    117
    Likes Received:
    0
    Location:
    NJ
    ill check the linkage but i think its good!It shifts fine in drive i just never expected that to happen???
     
  5. or2play

    or2play 1/2 ton status

    Joined:
    Feb 22, 2002
    Posts:
    657
    Likes Received:
    0
    Location:
    Yuma, Arizona
    I've heard of that too. Under certin conditions some 700's will actually shift into 2 while in manual low.
     
  6. aj_tatted

    aj_tatted 1/2 ton status

    Joined:
    Sep 6, 2003
    Posts:
    183
    Likes Received:
    0
    Location:
    arlington, tx
    adjust your detent cable maybe? /forums/images/graemlins/thinking.gif
     
  7. micah

    micah 1/2 ton status

    Joined:
    Sep 18, 2003
    Posts:
    374
    Likes Received:
    0
    Location:
    Austin, TX
    The governor may be what forced your shift to second. You had better doublecheck your TV cable is connected before you fry your tranny.
     
  8. fad2blk99

    fad2blk99 1/2 ton status

    Joined:
    Feb 19, 2001
    Posts:
    860
    Likes Received:
    0
    Location:
    Charleston, SC
    Make sure go get some info from experianced people before adjusting that cable also... Like was said, if it is disconnected, or way out of adjustment, don't drive it. You will fry your tranny! I am speaking from experiance /forums/images/graemlins/blush.gif
     
  9. mrbill

    mrbill 1/2 ton status

    Joined:
    Jul 1, 2003
    Posts:
    170
    Likes Received:
    0
    Location:
    Sugar City, Idaho

Share This Page