Dismiss Notice

Welcome To CK5!

Registering is free and easy! Hope to see you on the forums soon.

Score a FREE t-shirt and membership sticker when you sign up for a Premium Membership and choose the recurring plan.

700-r4 transmission help

Discussion in 'The Garage' started by page454, Jul 19, 2005.

  1. page454

    page454 Registered Member

    Joined:
    Feb 4, 2005
    Posts:
    6
    Likes Received:
    0
    Location:
    Michigan
    I have an 86 blazer 4wd and had a 305 v8 and originally a 700r4 transmission. Somone before me put a turbo 350 transmission in and when I got the blazer, the motor was seized and the transmission the owner kept. So I've just put in a 350 motor out of my 77 corvette and a 700r4 transmission that I just rebuilt. The question I have is, what exactly, do I need from the 305 motor (solenoids, relays, etc) off of the old engine so my transmission shifts and locks the torque converter properly. I should have all the parts here but with all the emissions crap and stuff, I would like to know what I need to keep and install on the new motor for the transmission to work properly. Thanks in advance for all your help!!
     
  2. MEGALADON

    MEGALADON 1/2 ton status

    Joined:
    Feb 4, 2005
    Posts:
    214
    Likes Received:
    0
    Location:
    HOUSTON
    Are you on the CF as well??????

    I have a 81 GMC, that someone put a 350 trans in. I am putting the 700R in.
    All you need is a 700 R rear shaft (its shorter) and go to www.700r4.com and
    get their relay switch for the lockup T/C.

    If you are on the C/f forum, I go by MEGALADON there :D
     
  3. big83chevy4x4

    big83chevy4x4 3/4 ton status

    Joined:
    Mar 22, 2002
    Posts:
    6,587
    Likes Received:
    0
    Location:
    Sheridan, Michigan
    there is a vacuum switch near the brake booster, a temp switch on the thermostat housing, and a third switch, i forget where or what.

    BTW, welcome to CK5

    where in michigan are you?
     
  4. page454

    page454 Registered Member

    Joined:
    Feb 4, 2005
    Posts:
    6
    Likes Received:
    0
    Location:
    Michigan
    hillsdale county, MI. I see the vacuum switch, but not the one on the thermostat housing, also, following the wiring harness from the transmission to the fusebox, I have 2 wires that look like they used to run to a sensor, probably the switch on the thermostat housing. What should I do with these 2 wires, could I connect them together, leave them disconnected, or what? Anyone else know if there is a 3rd sensor?
     

Share This Page