Dismiss Notice

Welcome To CK5!

Registering is free and easy! Hope to see you on the forums soon.

Score a FREE t-shirt and membership sticker when you sign up for a Premium Membership and choose the recurring plan.

700R shift slippage

Discussion in '1973-1991 K5 Blazer | Truck | Suburban' started by Cavalry, Apr 19, 2001.

  1. Cavalry

    Cavalry 1/2 ton status

    Joined:
    Oct 1, 2000
    Posts:
    978
    Likes Received:
    0
    Location:
    upstate NY(although I cant figure out why)
    My 700r is slipping during the 2-3 shift only after I have been driving for long durations. Is there a band adjustment I can make or should I start building a new tranny?

    "There is a fine line between hobby and mental illness"
    Luke
    84 K5 [​IMG]
     
  2. dyeager535

    dyeager535 1 ton status Premium Member

    Joined:
    Dec 13, 2000
    Posts:
    26,979
    Likes Received:
    189
    Location:
    Roy WA
    I'm learning this stuff myself still, but I believe that only 2nd and 4th use the band. (1-2 and 34 shifts only) If thats the case, then no adjustment you do is going to make a difference. There is no band adjustment screw on the 700.

    Someone correct me, but a longer apply pin for the 2nd gear band DOES increase the "clamp" when it applies right? Not the fix, I just want to be sure I'm correct on that. That would be the band "adjustment" which would be corrected while the tranny is being built.

    Maybe TV cable adjustment?

    Dorian
    My K5 and Chev/Olds tech/links page: <A target="_blank" HREF=http://www.dorianyeager.com/index2.html>http://www.dorianyeager.com/index2.html</A>
     
  3. Wheels

    Wheels 1/2 ton status

    Joined:
    Aug 18, 2000
    Posts:
    638
    Likes Received:
    0
    Location:
    Native Floridian living in Oklahoma, USA
    The longer pin will make the band apply firmer, but to the point of burning up the band and input drum. The band adjustment on buildup is critical to the operation of the tranny, too little, it slips. Too much, it burns up. Slipping after running it a while, may be time for a fluid change or a rebuild. Some of the seals may be blowing fluid by which is decreasing pressure. Too little TV, slippage all the time and really late and hard shifts.
     

Share This Page