Dismiss Notice

Welcome To CK5!

Registering is free and easy! Hope to see you on the forums soon.

Score a FREE t-shirt and membership sticker when you sign up for a Premium Membership and choose the recurring plan.

700R4 (4L60) problems!?

Discussion in '1973-1991 K5 Blazer | Truck | Suburban' started by Jersey, Aug 15, 2001.

  1. Jersey

    Jersey 1/2 ton status

    Joined:
    Aug 14, 2001
    Posts:
    234
    Likes Received:
    0
    Location:
    NJ
    unreal. i was thinking of a lift and new meat on my 91 blazer, and the trans starts giving me problems. last night, i get in it, put it in drive and hear a loud bang as she goes into gear. back to neutral, back to drive and BANG! I take her down the road a bit and she doesn't want to upshift out of 1st to 2nd. i get the r's up high and bang, she goes into 2nd. same way to third. Turn around, park her and watch the idea on new wheels go right down the tubes. Last night going over everything in my head about what i need to do to pull the trans for a rebuild. Got up this morning, started her up, put her in drive...no bang, right in, nice and smooth. down the road, shifts like she never had a problem. WHATS UP WITH THIS? Anyone hear of something like this happening to these? Just a sticky throttle valve? Any help is appreciated.

    - Jersey
     
  2. 84_Chevy_K10

    84_Chevy_K10 Banned

    Joined:
    May 30, 2001
    Posts:
    17,669
    Likes Received:
    0
    Location:
    IL, USA
    I was thinking throttle valve or binding cable myself. If it's the cable, just replace the cable and your problems should be no more, at least for a little while.

    Tim
    '84 Chevy K10, lifted, loud, fast, and 3/4 ton axles
     
  3. blazer72

    blazer72 1/2 ton status

    Joined:
    Apr 13, 2000
    Posts:
    939
    Likes Received:
    0
    Location:
    KCMO
    Does the 4l60 have the cable I know the 4l60e has only the wires with the big conector on the right side.
     
  4. dyeager535

    dyeager535 1 ton status Premium Member

    Joined:
    Dec 13, 2000
    Posts:
    26,982
    Likes Received:
    191
    Location:
    Roy WA
    4l60 and 700R4=same animal
    4L60E=electronic, which is basically a 700 electronically controlled, no cable like you mentioned

    Dorian
    My tech/links page: <a target="_blank" href=http://www.dorianyeager.com/index2.html>http://www.dorianyeager.com/index2.html</a>
    No anti-theft measures on your truck? No pity when its stolen
     

Share This Page