Dismiss Notice

Welcome To CK5!

Registering is free and easy! Hope to see you on the forums soon.

Score a FREE t-shirt and membership sticker when you sign up for a Premium Membership and choose the recurring plan.

700r4 Od

Discussion in 'The Garage' started by kd7kmp, Jun 8, 2005.

  1. kd7kmp

    kd7kmp Registered Member

    Joined:
    Jun 2, 2004
    Posts:
    99
    Likes Received:
    0
    Location:
    Springivlle, Utah
    The 700R4 in my 1990 Burb won't shift into OD when I give it any gas at all. If I let off the gas while going down the road it will shift into OD, but the moment I give it any amount of gas it goes right back into 3rd. The TV is adjusted correctly. I have checked the pressure and at idle in P, N, OD, and 3rd I get 75 psi; in 1st and 2nd I get 180 psi; in R I get 130 psi. When I move the TV any amount by hand with it hooked up to the TB the pressure starts to rise immediately.

    This is a GM remanufactured tranny that was installed about two years ago. I purchased the truck about a year ago. The previous owners also added 31" tires which are larger than stock. It still has the stock 3.73 gears. I added a TB spacer and have been running that for a year. I was in the past few weeks that it wouldn't shift into fourth unless I was coasting. All other gears shift at the appropriate time and with the appropriate feel. I can sense no slipping.

    If you can offer any help I would appreciate it.

    Kevin
     
    Last edited: Jun 17, 2005
  2. 89newtome

    89newtome Registered Member

    Joined:
    Apr 28, 2005
    Posts:
    23
    Likes Received:
    0
    Location:
    Enfield,CT
    i have a 89 blazer with 700r4 and 33 s on it -my trans does the exact same thing and all trans shops around said trans is fine. i have seen an update kit for 700r4 that makes it stay in OD until about 1/2 throttle but at this time i dont remember where i saw it. I will look around and let you know
     
  3. Jagged

    Jagged 1 ton status

    Joined:
    Apr 25, 2005
    Posts:
    11,460
    Likes Received:
    1
    Location:
    SWVA
    might be a problem with the lockup solenoid
     
  4. pauly383

    pauly383 Daddy383 Staff Member Moderator

    Joined:
    Jul 22, 2001
    Posts:
    16,217
    Likes Received:
    1
    Location:
    Mesa , Arizona USA
    Thats what they do , except for Corvettes .

    You need on of these Clicky

    [​IMG]

    [font=Arial, Helvetica, sans-serif] When cruising in overdrive (fourth), your transmission will downshift into third gear if the throttle is more than half way depressed. With the 3/4 Throttle valve, your transmission will not downshift into third gear until the throttle is at least 75% depressed. This allows for cruising at higher speeds in overdrive. This can only be used in 700R4 transmission's.[/font]
     
  5. Drey

    Drey 3/4 ton status

    Joined:
    May 8, 2003
    Posts:
    8,288
    Likes Received:
    0
    Location:
    Iowa
    How much does that little bugger cost...boy it scared the hell out of me doing 90 then having the tranny kick down to third...
     
  6. kd7kmp

    kd7kmp Registered Member

    Joined:
    Jun 2, 2004
    Posts:
    99
    Likes Received:
    0
    Location:
    Springivlle, Utah
    Thanks for the replies, fellas.

    Pauly, I have seen that valve from Bowtie Overdrives. I thought about just ordering it but decided to wait and ask some questions first.
     
  7. big83chevy4x4

    big83chevy4x4 3/4 ton status

    Joined:
    Mar 22, 2002
    Posts:
    6,587
    Likes Received:
    0
    Location:
    Sheridan, Michigan
    your pressures are fine. looks like you have the .500 boost valve also.

    if the pressures were lower i would say it was a misadjusted TV cable. has it always done this? or did it just start?
     
  8. kd7kmp

    kd7kmp Registered Member

    Joined:
    Jun 2, 2004
    Posts:
    99
    Likes Received:
    0
    Location:
    Springivlle, Utah
    Sorry for taking so long to reply. I have been out of town. The problem bagan several weeks ago on a short (200 mile) trip. It will shift into OD when coasting but moves back into 3rd upon application of the gas pedal.

    I forgot to add that before it wouldn't upshift into OD at all I could force it to by driving between 75 and 80 mph, letting off the gas, coasting for a moment, and then feathering the gas on. It did this for a couple days before it started doing what is mentioned in the first post.

    Kevin
     
    Last edited: Jun 17, 2005
  9. kd7kmp

    kd7kmp Registered Member

    Joined:
    Jun 2, 2004
    Posts:
    99
    Likes Received:
    0
    Location:
    Springivlle, Utah
    I pulled the pan yesterday, replaced the filter and had the trans flushed. After a test drive the problem still persisted. Upon advice from some others I pulled the gov out to look at it.

    First, the sleeve is quite loose on the body. Is this normal?

    Next, there are two different color springs: one green spring (light) and one light blue spring (heavy).

    The gear is green and is in great shape.

    The valve operates smoothly in the sleeve except that the sleeve is loose on the body and gets a bit crooked. When the body does get crooked the vavle doesn't operate smoothly.

    The FSM states that the entry and exhaust openings should be .020. Both are larger on my gov.
     

Share This Page