Dismiss Notice

Welcome To CK5!

Registering is free and easy! Hope to see you on the forums soon.

Score a FREE t-shirt and membership sticker when you sign up for a Premium Membership and choose the recurring plan.

700R4 Problem

Discussion in 'The Garage' started by RLBstein, Nov 5, 2003.

  1. RLBstein

    RLBstein 1/2 ton status

    Joined:
    Jul 2, 2000
    Posts:
    179
    Likes Received:
    0
    Location:
    Pensacola, FL
    I have had this problem for a while now and its gotten worse lately. Whenever I first start my truck and put it in gear (especially reverse) I give it gas and it barely moves. If I go to drive it also barely moves but eventually it will go. After its warmed up it doesnt do it again unless my truck sits for more than a day. This is a rebuilt tranny with LOTS of upgrades. Also.....if I am driving in OD and then begin to slow down it seems to work as normal until I give it gas then it clunks into the correct gear for the speed i'm going. If i'm in Drive (not OD) and I slow down from say 50MPH it never downshifts until I give it gas again, which might be at full stop. I have adjusted my TV cable so many times, my finger hurts from pushing the adjuster button (which by the way, it shifts perfectly now, except for downshifting from 3-2 or 2-1.) One more thing and yall can give me an answer. Sometimes when I am on the highway and am in OD, if I push the accelerator down to downshift for passing it slips like it completely missed the gear. The engine revs way up. If I release the gas and push it again, it catches and goes normal. Torque Converter is also new. Please say its some easy adjustment or something /forums/images/graemlins/grin.gif

    Thanks in advance
     
  2. bryguy00b

    bryguy00b 3/4 ton status

    Joined:
    Apr 7, 2002
    Posts:
    5,587
    Likes Received:
    0
    Location:
    Rochester, N.Y
    damn..sounds like a bad tranny to me...who rebiult it??
     
  3. ben427

    ben427 1/2 ton status

    Joined:
    Mar 10, 2002
    Posts:
    1,123
    Likes Received:
    0
    Location:
    Waverley, Nova Scotia
    mine was that bad a month or so ago, now it has to be shifted manually in all gears, which i have no problem with. But it is still toast, id take it back and get it repaired by the rebuilder.
     

Share This Page