Dismiss Notice

Welcome To CK5!

Registering is free and easy! Hope to see you on the forums soon.

Score a FREE t-shirt and membership sticker when you sign up for a Premium Membership and choose the recurring plan.

700r4 problems

Discussion in 'The Garage' started by mykle34, Nov 26, 2006.

  1. mykle34

    mykle34 Newbie

    Joined:
    Nov 26, 2006
    Posts:
    2
    Likes Received:
    0
    Location:
    Oxford Ohio
    I have a 1987 Blazer. Ive been driving this for a couple of years now with no problems. Recently I started having problems with it shifting, if I put my foot in it to actuat the passing gear, it would shift fine for a while. Now it won't shift out of 1st gear unless I wind it out pretty far, then only to second gear. What the heck would make this happen suddenly and what measures are needed to repair? I should say that the tranny fluid was good, not burnt and full to the mark. Any help would be GREATLY APPRECIATED! Thanks
     
  2. Can Can

    Can Can Pusher Man Staff Member Super Moderator

    Joined:
    Feb 17, 2000
    Posts:
    15,552
    Likes Received:
    136
    Location:
    Cochrane, Alberta, Canada
    I hate to say it, but it sounds like your tranny is toast, brother. Have you checked your fluid level/condition lately? I'm willing to bet it looks pretty awful.

    One last question- You haven't been driving around in OD, have you?
     
  3. big83chevy4x4

    big83chevy4x4 3/4 ton status

    Joined:
    Mar 22, 2002
    Posts:
    6,587
    Likes Received:
    0
    Location:
    Sheridan, Michigan
    i would check the linkage on the tranny first. if you put it in first on the column, it will only have first, but will shift into 2nd at aprox 40-45 mph, depending on the tire/axle ratio.

    i would also check the TV cable. make sure you have smooth movement. it sounds like maybe the cable is frayed and is sticking causing it to hold open (its way better on the tranny than if its closed all the time) this will also cause it to hold first for a long time then shift into second only.
     
  4. cabledawg

    cabledawg Secret Squirrel Premium Member

    Joined:
    Sep 12, 2006
    Posts:
    2,647
    Likes Received:
    1
    Location:
    Highway to Hell
    Check the TV cable. Mine stuck and caused all the same problems. To temp fix this, unbolt the bottom end of the TV cable housing where it enters the tranny. Unhook the cable from the throttle link. Pull the cable out from the cable housing (pull towards the tranny) and allow it to retract into the tranny. Reassemble the cable housing to the tranny and leave the other end loose. Try driving around with light throttle accelerations. If the problem persist, then go shopping for another transmission. If the shift pattern seems normal, then the TV cable needs to be replaced.

    someone beat me to the response, but here is the step by step on how to trouble shoot.
     
  5. Big Truck

    Big Truck 1/2 ton status

    Joined:
    Feb 19, 2005
    Posts:
    129
    Likes Received:
    0
    Location:
    hermiston, OR
    Your governor vavle might be stuck that also controls when it shifts. Mine wouldn't shift out of first and the valve was stuck cleaned it with carb cleaner and it shifted fine.
     

Share This Page