Dismiss Notice

Welcome To CK5!

Registering is free and easy! Hope to see you on the forums soon.

Score a FREE t-shirt and membership sticker when you sign up for a Premium Membership and choose the recurring plan.

700r4 probs

Discussion in 'The Garage' started by Poker, May 12, 2006.

  1. Poker

    Poker Registered Member

    Joined:
    Mar 23, 2005
    Posts:
    49
    Likes Received:
    0
    Location:
    Texas
    just replaced motor trans COMPLETE. can not get the trans to kick down and go into a passing gear. detent is either to far forward or to far back. linkage maybe? anyone have this prob and know how to fix let me know plz.

    350ci
    700r4
    edlbrock carb (some one said it was a 300 trans) sunno if that helps or hurts.
    thank you

    when i drive ir "right" it works fine . its when i get on it or take off realy fast is when it wants to to be sloppy (kinda sounds like it slipps into N then jumps into gear)
     
  2. hunterguy86

    hunterguy86 1/2 ton status

    Joined:
    Jan 10, 2005
    Posts:
    2,477
    Likes Received:
    0
    Location:
    San Marcos, Texas
    Fluid level good?
    If its a 700, you may need to adjust the TV cable.
     
  3. Poker

    Poker Registered Member

    Joined:
    Mar 23, 2005
    Posts:
    49
    Likes Received:
    0
    Location:
    Texas
    well i just got it back today from the friend that did everything he told me what it was doing and on the way home it did. ill check the fluid

    thnx for reply
     
  4. dyeager535

    dyeager535 1 ton status Premium Member

    Joined:
    Dec 13, 2000
    Posts:
    26,980
    Likes Received:
    189
    Location:
    Roy WA

Share This Page