Dismiss Notice

Welcome To CK5!

Registering is free and easy! Hope to see you on the forums soon.

Score a FREE t-shirt and membership sticker when you sign up for a Premium Membership and choose the recurring plan.

700R4 shifts late, no fourth gear

Discussion in '1973-1991 K5 Blazer | Truck | Suburban' started by Blazinaire, Jul 3, 2002.

  1. Blazinaire

    Blazinaire 1/2 ton status

    Joined:
    Mar 17, 2002
    Posts:
    1,262
    Likes Received:
    0
    Location:
    Santa Maria, CA
    I adjusted my TV cable and that fixed my problem... for a while. Now the truck is back to shifting to second around 35 and third at 55 and hasn't shifted to fourth yet (even after 85mph.) When I slow to a stop it won't downshift to first unless I wait about 20 seconds, otherwise it will stay in second gear. The fluid level and color are both fine and this trans is a GM rebuilt, was dealer installed in '99, and has about 60k on it. Could the TV cable be slipping and losing its adjustment causing this? What are some other things that would cause this?
     
  2. 95 Silverado

    95 Silverado 1/2 ton status

    Joined:
    Nov 9, 2001
    Posts:
    467
    Likes Received:
    0
    Location:
    Central PA
    the cable "latch" on the adjuster could be slipping causing your problem to return. If a re-adjustment cures it again, get a new cable and replace your old one. running it out of adjustment can cause internal problems, don't wait too long.
     
  3. dyeager535

    dyeager535 1 ton status Premium Member

    Joined:
    Dec 13, 2000
    Posts:
    26,980
    Likes Received:
    189
    Location:
    Roy WA
    Since you mention GM replacement, I'd expect it not to have a "universal" TV cable, but these have a habit of loosening themselves up, and even tranny shop workers/owners have told me to only use GM or direct fit cables.
     

Share This Page