Dismiss Notice

Welcome To CK5!

Registering is free and easy! Hope to see you on the forums soon.

Score a FREE t-shirt and membership sticker when you sign up for a Premium Membership and choose the recurring plan.

700R4 Tranny Shifting Issues

Discussion in 'The Garage' started by ChrisHall1985, May 29, 2011.

  1. ChrisHall1985

    ChrisHall1985 Registered Member

    Joined:
    May 28, 2008
    Posts:
    50
    Likes Received:
    0
    Location:
    Rangely, colorado
    My 700R4 wont hold my k5 back in first gear coming down and incline it shifts up when it revs up. it a new tranny Will a shift kit help or a manual valve body help
     
  2. Confedneck

    Confedneck 3/4 ton status

    Joined:
    Nov 1, 2002
    Posts:
    5,236
    Likes Received:
    0
    Location:
    Lehigh Acres, Florida
    try adjusting your tv cable. none of the write-ups are that easy to follow, so here goes.

    This is all done with the truck OFF.

    Disconnect the tv cable from the carb or throttlebody.

    There is a "d-shaped" button behind the bracket that the tv cable mounts to. you need to press this in and hold it, and push the cable all the way back, and then push the plastic piece that the cable slides into, all the way back. (on the passenger side of this plastic piece, it has teeth, you'll see why in a minute). Release "D button"

    Nooow, reconnect the tv cable to the throttle body. Have a friend or wife or large child press the throttle pedal ALL THE WAY to the floor, and hold it there for a second. As they press the throttle down, you will hear a series of clicks. (this is those teeth that set the adjustment). Now, while they're holding the throttle to the floor, use your hand and ensure that the throttle is indeed WTFO. Reinstall air cleaner. test drive and check your fluid while you're at it.

    Good luck. If it still shifts a little odd after a drive, then adjust it out one click at a time, manually, until it acts as it should.
     
  3. rlhenry

    rlhenry Registered Member

    Joined:
    Mar 6, 2002
    Posts:
    93
    Likes Received:
    0
    Location:
    Morenci, AZ
    I think I'm having a TV/detent cable problem as well.

    When I'm driving at a moderate-to-high rate of speed and the tranny tries to kick down to either pass or get up a grade, it sometimes kicks out of gear (like it kicked into neutral), and the engine RPM's race. Once I let off the gas, the tranny 'kicks' back into gear and I'm able to get back on the throttle.

    Could this also be a cable adjustments issue, or is it a bigger tranny problem than that? This is a rebuilt tranny with only about 10k or 12k miles on it in an '84 Blazer with a 700R4.
     
  4. Confedneck

    Confedneck 3/4 ton status

    Joined:
    Nov 1, 2002
    Posts:
    5,236
    Likes Received:
    0
    Location:
    Lehigh Acres, Florida
    RL, try the steps I just listed, and see how that works out.
     
  5. rlhenry

    rlhenry Registered Member

    Joined:
    Mar 6, 2002
    Posts:
    93
    Likes Received:
    0
    Location:
    Morenci, AZ
    Will do. Thanks for the info!
     
  6. 4xcrazy

    4xcrazy 3/4 ton status

    Joined:
    Oct 31, 2003
    Posts:
    9,459
    Likes Received:
    2
    Location:
    Olympia/Lacey, Washington
    pretty well bet those aren't TV cable related problems. If the TV cable was properly set prior to the issue, and it was shifting fine before this new issue, then something else is going on in the trans.

    been through too many of them myself
     
  7. Fordum

    Fordum 3/4 ton status Premium Member

    Joined:
    Jul 31, 2008
    Posts:
    9,751
    Likes Received:
    41
    Location:
    Fl
    If its just been rebuilt, you need to take it back. But first, check the fluid. Low fluid could cause that, and its not unheard of for a rebuilt tranny to leak.
    If it gets parked on dirt, you might never notice.
     
  8. Fordum

    Fordum 3/4 ton status Premium Member

    Joined:
    Jul 31, 2008
    Posts:
    9,751
    Likes Received:
    41
    Location:
    Fl
    You know, I just thought it was me, but now I'm beginning to wonder.......Several times lately I have clicked on a thread only to find myself reading the thread next to it.
    Figured it was just normal creeping senility.

    But, now 4xcrazy just posted a post in a transmission shifting thread that obviously was meant to go into the thread next to it about mounting emblems.......

    At least I hope that is what happened..........
     
  9. 4xcrazy

    4xcrazy 3/4 ton status

    Joined:
    Oct 31, 2003
    Posts:
    9,459
    Likes Received:
    2
    Location:
    Olympia/Lacey, Washington
    yes, but as you were quoting my previous attempt to respond to a different thread, I caught the mistake and removed it before it was suppose to be locked in,, :D

    not sure how I responded to that thread in this one, but when I checked the other, I didn't see what I wrote, so I checked this one again, and sure enough, somehow, it ended up in here..

    ah well, I think I fixxxxxeddd it.. :p:
     
  10. Greg Ducato

    Greg Ducato 1/2 ton status Premium Member

    Joined:
    Mar 26, 2010
    Posts:
    2,644
    Likes Received:
    136
    Location:
    Weatherford Texas
    This kind of problem would indicate that the input sprag may not be holding, go back to the builder and let them know what is going on. The upshift problem in low 1 is common to the early 700 and can usually be fixed with valve body and governor modifications.
     
  11. rusty truck

    rusty truck Registered Member

    Joined:
    May 5, 2011
    Posts:
    7
    Likes Received:
    0
    Location:
    Minnesota
    This must be a pretty common thing. To get my 700r4 out of first gear you have to get up to about 30-35 and let off the gas and then it shifts
     
  12. ChrisHall1985

    ChrisHall1985 Registered Member

    Joined:
    May 28, 2008
    Posts:
    50
    Likes Received:
    0
    Location:
    Rangely, colorado
    so i dont need to adjust my tv cable what mods should i do to the tranny to keep it in first
     

Share This Page