Dismiss Notice

Welcome To CK5!

Registering is free and easy! Hope to see you on the forums soon.

Score a FREE t-shirt and membership sticker when you sign up for a Premium Membership and choose the recurring plan.

85 Suburban (I got a shudddder in the mudder - TH 700 R4 Problem?)

Discussion in 'The Garage' started by Suburban85, Jul 12, 2002.

  1. Suburban85

    Suburban85 Newbie

    Joined:
    Jul 12, 2002
    Posts:
    3
    Likes Received:
    0
    So I get this Black 85 Burban with far too many miles on it and a truck load (hee hee) of work to do.

    1. I love the truck, I don't love the vibration at 55 mph!
    (also, When I JUST synchronize engine speed with road speed, there's a loose rattle kinda like a U-joint)

    I know it's not the U-joints(new and clean), I know it's not the alignment (new ball joints, Wheel barings),
    I dont think there are any weights missing from the prop shaft, and I think the shaft is streight.

    2. I love the truck, I dont love the shudder at part/full bore take off from stop!

    I thought that this was a symptom of messed U-joints, but that's not it. Maybe rear gear (Ten Bolt 8 1/2")?
    Maybe The Trans(TH 700 R4)?
    I was told that a cracked flex plate could do these things to a poor half-ton truck like mine.

    Please HELP!!!

    I dont wanna kill my baby.
     
  2. jimmyjack

    jimmyjack 1/2 ton status

    Joined:
    May 11, 2000
    Posts:
    2,290
    Likes Received:
    0
    Location:
    Tucson Az
    When you check your u joint put the tranny in nuetral and try to shake it. Mine didnt move a bit until I checked it in nuetral. The yoke could have a groove in it too.
     
  3. Suburban85

    Suburban85 Newbie

    Joined:
    Jul 12, 2002
    Posts:
    3
    Likes Received:
    0
    Done that
     

Share This Page