Dismiss Notice

Welcome To CK5!

Registering is free and easy! Hope to see you on the forums soon.

Score a FREE t-shirt and membership sticker when you sign up for a Premium Membership and choose the recurring plan.

87'ish 350 TBI-someone please go look at yours for me *HELP*

Discussion in 'The Garage' started by uglychevyZZ4, Sep 11, 2002.

  1. uglychevyZZ4

    uglychevyZZ4 3/4 ton status

    Joined:
    Apr 26, 2002
    Posts:
    6,094
    Likes Received:
    0
    Location:
    Black Diamond, Wa
    87\'ish 350 TBI-someone please go look at yours for me *HELP*

    I have a 87 burb 350 tbi , and my alt wires have been hacked, and i need to know where #3 below goes. please read all.

    1- huge red one goes to battery it is held on alt by 10mm nut.

    2-plug going into alt.. has 2 wires, RED one goes to harness and dissapears into wire loom headed towards the firewall, it is kinda skinny.

    3**** ok, now the other wire on the plug is thicker than the RED one, it is ORANGE and it goes where? battery too? it now has been hacked and goes to strait power but dont look right??????? where does yours go?
     
  2. BigOrange90Jimmy

    BigOrange90Jimmy 1/2 ton status Premium Member

    Joined:
    May 24, 2002
    Posts:
    2,923
    Likes Received:
    0
    Location:
    Wilmington, NC
    Re: 87\'ish 350 TBI-someone please go look at yours for me *HELP*

    You're lucky I've got two TBI Blazers sitting under the carport. #3 goes to the battery.
     
  3. uglychevyZZ4

    uglychevyZZ4 3/4 ton status

    Joined:
    Apr 26, 2002
    Posts:
    6,094
    Likes Received:
    0
    Location:
    Black Diamond, Wa
    Re: 87\'ish 350 TBI-someone please go look at yours for me *HELP*

    ok, just to make sure, ..
    I will have the huge red one and the orange both going to battery posative post?
     
  4. BigOrange90Jimmy

    BigOrange90Jimmy 1/2 ton status Premium Member

    Joined:
    May 24, 2002
    Posts:
    2,923
    Likes Received:
    0
    Location:
    Wilmington, NC
    Re: 87\'ish 350 TBI-someone please go look at yours for me *HELP*

    First off, you need to be a little bit more detailant on the year and which side of the engine the alternator is on. On my 90, the alternator is on the right side (as you're facing the truck). On my 87 and the 88 in the back, the alternator is on the left side. Here's where the differences are. On the 90, the huge red cable runs from the battery to the starter, and a black one with a red stripe runs from the battery to the alternator. Also, there's a smaller red wire that runs from the alternator to the firewall. Now for the 87 and 88. Both of these have a single wire that comes off the back of the alternator and runs to another plug in the alternator with 2 wires. From there, it runs to another split, and from there, I have no clue as to where it goes. Those wires disappear somewhere in the harness.
     
  5. uglychevyZZ4

    uglychevyZZ4 3/4 ton status

    Joined:
    Apr 26, 2002
    Posts:
    6,094
    Likes Received:
    0
    Location:
    Black Diamond, Wa
    Re: 87\'ish 350 TBI-someone please go look at yours for me *HELP*

    it is a 87, and i know the big red goes to pos terminal. and the small red one on plug is all good going into harness but the orange one is supposed to go where?
     
  6. BigOrange90Jimmy

    BigOrange90Jimmy 1/2 ton status Premium Member

    Joined:
    May 24, 2002
    Posts:
    2,923
    Likes Received:
    0
    Location:
    Wilmington, NC
    Re: 87\'ish 350 TBI-someone please go look at yours for me *HELP*

    so there's not a place in the wiring harness where the wires are spliced? if not, then it runs to the battery.
     
  7. driney

    driney 1/2 ton status Premium Member

    Joined:
    Jul 6, 2001
    Posts:
    699
    Likes Received:
    7
    Location:
    west central illinois
    Re: 87\'ish 350 TBI-someone please go look at yours for me *HELP*

    This is supposed to be wiring diagram for 77-87. Hope it helps. [​IMG]
     
  8. uglychevyZZ4

    uglychevyZZ4 3/4 ton status

    Joined:
    Apr 26, 2002
    Posts:
    6,094
    Likes Received:
    0
    Location:
    Black Diamond, Wa
    Re: 87\'ish 350 TBI-someone please go look at yours for me *HELP*

    where is it at? i just went and bought a book, but im not good at reading wiring stuff.
     
  9. kennyw

    kennyw N9PHW Premium Member

    Joined:
    Jun 9, 2002
    Posts:
    13,223
    Likes Received:
    94
    Location:
    Stevens Pass Highway, WA
    Re: 87\'ish 350 TBI-someone please go look at yours for me *HELP*

    On your alternator the large red wire goes to the battery. That is correct.

    One of the wires in the 2 wire plug goes to the "BAT" post on the back of the alternator and the other is a trigger that comes on with the ignition switch.

    Get out your test light and check the wire coming out of the harness... does it turn on and off with the ign switch? If yes your mistery wire goes to the "bat" terminal. If no (on all the time), your mistery wire goes to the ignition circuit.
     
  10. uglychevyZZ4

    uglychevyZZ4 3/4 ton status

    Joined:
    Apr 26, 2002
    Posts:
    6,094
    Likes Received:
    0
    Location:
    Black Diamond, Wa
    Re: 87\'ish 350 TBI-someone please go look at yours for me *HELP*

    ok, got it, thanks driney, alst nite when i first looked, the diagram didnt show /forums/images/icons/cool.gif huge help, and what F*$$#ing page in the manual was that on? i didnt see that one /forums/images/icons/shocked.gif
     
  11. driney

    driney 1/2 ton status Premium Member

    Joined:
    Jul 6, 2001
    Posts:
    699
    Likes Received:
    7
    Location:
    west central illinois
    Re: 87\'ish 350 TBI-someone please go look at yours for me *HELP*

    That was out of a Haynes repair manual, Chapter 12- page 26
     
  12. jjlaughner

    jjlaughner 3/4 ton status

    Joined:
    Jan 12, 2001
    Posts:
    7,406
    Likes Received:
    0
    Location:
    Indiana
    Re: 87\'ish 350 TBI-someone please go look at yours for me *HELP*

    I just wired in my new 130 amp alt and my red and orange wires connect to the post on the alt with the 10mm nut. Thats the way it was when I took it off and thats the way I put it back and it runs! This new alt is cool though 60amps at idel!
    -----------
    should have finished reading the thread! Thats good to know though. /forums/images/icons/blush.gif
     

Share This Page