Dismiss Notice

Welcome To CK5!

Registering is free and easy! Hope to see you on the forums soon.

Score a FREE t-shirt and membership sticker when you sign up for a Premium Membership and choose the recurring plan.

'89 Burb with a vibration @ >60MPH

Discussion in '1973-1991 K5 Blazer | Truck | Suburban' started by KRAZIE87K5, Aug 1, 2003.

  1. KRAZIE87K5

    KRAZIE87K5 1/2 ton status

    Joined:
    Feb 23, 2001
    Posts:
    3,369
    Likes Received:
    0
    Location:
    Chicago, IL
    \'89 Burb with a vibration @ >60MPH

    There is a vibration in my Burb that is overwhelming @ 70mph on the highway. I can tolerate it at 65mph... which is my max speed unless I have room to crank it up past 80mph where the virbration lessens. The u-joints seem to be tight to me in the rear drive shaft... so I am looking for suggestions. Bueller? /forums/images/graemlins/burb.gif

    The vibrations vary with speed, but if you hold a constant 70mph, you can feel it go: rrrrRRRRRrrrr rrrrRRRRRrrrr rrrrRRRRRrrrr rrrrRRRRRrrrr.... if that makes any sense at all! /forums/images/graemlins/grin.gif

    96 Vortec motor, mated to a TH400/241. Tranny oil is clean and to the correct level, engine oil is clean and to the correct level, the differentials are filled w/80/90 weight oil. The 241 is full of ATF.

    Any ideas?

    Thanks all!

    -Dan
     
  2. ji240

    ji240 Registered Member

    Joined:
    Jul 30, 2002
    Posts:
    16
    Likes Received:
    0
    Location:
    East Haddam CT
    Re: \'89 Burb with a vibration @ >60MPH

    Recheck your u-joints. make sure there is no load on them when you check them. Also check that your slip yoke is freely moving. If the drivetrain looks good and tight, then i would look next at wheel balance. Maybe you threw a weight off.

    Hope this helps

    John
     
  3. KRAZIE87K5

    KRAZIE87K5 1/2 ton status

    Joined:
    Feb 23, 2001
    Posts:
    3,369
    Likes Received:
    0
    Location:
    Chicago, IL
    Re: \'89 Burb with a vibration @ >60MPH

    I will do that tonight. I would normally just replace them (regardless)... but I am low on cash for a little while, and I HATE IT! Its really cramping my lifestyle! /forums/images/graemlins/rolleyes.gif

    -Dan
     
  4. RootBreaker

    RootBreaker 3/4 ton status Premium Member

    Joined:
    Nov 29, 2001
    Posts:
    5,118
    Likes Received:
    173
    Location:
    Williamstown, NJ USA
    Re: \'89 Burb with a vibration @ >60MPH

    my 1996 gmc jimmy has been doing the same... my alignment is off and the front tires are worn unevenly.. i get the same thing at 70mph... over or under is fine.. the last time i had this it was the tires too.... my wife drives it and keeps on telling me that she isnt hitting any pot holes.. but cmon.. the alignment is out again and it has only been 3 months!!!!!!!! and my new tires are shot!!!!!!
     
  5. Grim-Reaper

    Grim-Reaper 3/4 ton status Author

    Joined:
    Feb 17, 2000
    Posts:
    7,385
    Likes Received:
    0
    Location:
    Atlanta
    Re: \'89 Burb with a vibration @ >60MPH

    Factory Steel rims?

    All four of my Steel rims are warped. Guy at the tire place says he sees this pretty often with 3/4 and 1 ton trucks with E rated tires. Says it's a combination of really stiff tire and heat off the brakes. Mine doesn the same thing at at the same speeds.

    I'm also looking at the carrier bearing on the drive shaft. The bearing is good on mine but the rubber bushing is looking a little beat. I think you have to buy it as an assembly.
     
  6. KRAZIE87K5

    KRAZIE87K5 1/2 ton status

    Joined:
    Feb 23, 2001
    Posts:
    3,369
    Likes Received:
    0
    Location:
    Chicago, IL
    Re: \'89 Burb with a vibration @ >60MPH

    Grim-

    They are after market steel rims... but I am betting that the same deal applies here.

    Thats whats wierd on my Burb... no carrier bearing!!! I had an 88 1/2 ton Burb that had one... but my 89 3/4 ton does not have one...

    The slip @ the 241 side is greased, and moves very freely back and forth. The joints aren't new... but they didn't seem to be trashed either.

    /forums/images/graemlins/confused.gif

    -Dan
     
  7. Grim-Reaper

    Grim-Reaper 3/4 ton status Author

    Joined:
    Feb 17, 2000
    Posts:
    7,385
    Likes Received:
    0
    Location:
    Atlanta
    Re: \'89 Burb with a vibration @ >60MPH

    I Just missed a set of 2003 factroy 8 lug MAG take offs for $600. While I was trying to confirm they would fit they sold. Oli has a really nice set of rims I thought about getting but they won't fit my tries that still have about 25k left on them. I can't afford his rims and $600 worth of new tires at the same time.
     
  8. rampage

    rampage 1/2 ton status

    Joined:
    Mar 20, 2001
    Posts:
    2,261
    Likes Received:
    73
    Location:
    Humboldt/Pacifica, CA
    Re: \'89 Burb with a vibration @ >60MPH

    I had a wheel bearing/race that were worn that caused a bad vib. at around that speed. Might want to check for play in the front wheels.
     
  9. jjlaughner

    jjlaughner 3/4 ton status

    Joined:
    Jan 12, 2001
    Posts:
    7,406
    Likes Received:
    0
    Location:
    Indiana
    Re: \'89 Burb with a vibration @ >60MPH

    Thats what mine was doing. Wheel balance and a coil-over steering stabilizer put it at bay till I painted the rims again. I bet mine needs an alignment still and the wheels rebalanced since I scraped them down and repainted them a couple months ago.
     

Share This Page