Dismiss Notice

Welcome To CK5!

Registering is free and easy! Hope to see you on the forums soon.

Score a FREE t-shirt and membership sticker when you sign up for a Premium Membership and choose the recurring plan.

a little smoke

Discussion in '1973-1991 K5 Blazer | Truck | Suburban' started by diaedy, Aug 15, 2005.

  1. diaedy

    diaedy Registered Member

    Joined:
    Jun 14, 2005
    Posts:
    19
    Likes Received:
    0
    Location:
    Ct
    Yesterday my son came home and went to start his truck when smoke started coming out a/c vent. What happed was that where he put his tack wire through the firewall it shorted out and in the process burnt through the water temp guage wire that is all coiled around the heat wire. So bad it melted the tack and water wire together. Now that he replaced them the truck WILL NOT START. Not even fire. There is 12 volts going in to dist from the purple wire but nothing coming out to plugs. HELP
    The truck is 1985 350 with the dist an coil all together.
    Thanks. Not to keen on how this dist works.
    diaedy
     
  2. diaedy

    diaedy Registered Member

    Joined:
    Jun 14, 2005
    Posts:
    19
    Likes Received:
    0
    Location:
    Ct
    help

    come on guys I really need some help
     
  3. k5freak44

    k5freak44 1/2 ton status

    Joined:
    Jun 1, 2004
    Posts:
    2,164
    Likes Received:
    0
    Location:
    Plano, TX
    post this in the garage, and you will get ALOT more response.

    i cant help you with your problem tho.
     
  4. ryoken

    ryoken Puppy Fabricator Premium Member GMOTM Winner

    Joined:
    Jun 13, 2003
    Posts:
    29,624
    Likes Received:
    1,380
    Location:
    Jersey Shore
    sounds like ya popped a fusable link, ECMB fuse, something like that...

    does it crank?
     
  5. diaedy

    diaedy Registered Member

    Joined:
    Jun 14, 2005
    Posts:
    19
    Likes Received:
    0
    Location:
    Ct
    Yea she turns over really fine. Posted this in garage and got a responce so thank for tne Insight
    DIAEDY
     
  6. diaedy

    diaedy Registered Member

    Joined:
    Jun 14, 2005
    Posts:
    19
    Likes Received:
    0
    Location:
    Ct
    It was the coil . Replaced both at seperate times, both module an then coil, and that did the trick. I really appreciate the help as my knowledge is limited.
    diaedy
     

Share This Page