Dismiss Notice

Welcome To CK5!

Registering is free and easy! Hope to see you on the forums soon.

Score a FREE t-shirt and membership sticker when you sign up for a Premium Membership and choose the recurring plan.

acceleration/deceleration clunk

Discussion in 'The Garage' started by 76SILVERADO, Oct 22, 2003.

  1. 76SILVERADO

    76SILVERADO Registered Member

    Joined:
    Mar 1, 2003
    Posts:
    52
    Likes Received:
    0
    Location:
    AZ
    When you are cruising and you let of the gas i feel a clunk. Then press the gas again fast and it makes a bang. Feels like its coming from the front. I have vibrations too at highway speeds. New motor mounts, transfercase mount,rear driveline, all new u-joints,all new bearings and detroit in rear, shaft part time kit, ball joints, dropped t-case..... any ideas? /forums/images/graemlins/confused.gif
     
  2. 84_Chevy_K10

    84_Chevy_K10 Banned

    Joined:
    May 30, 2001
    Posts:
    17,669
    Likes Received:
    0
    Location:
    IL, USA
    That's your detroit locking and unlocking. /forums/images/graemlins/smile.gif You'll get used to it eventually.

    It's really funny with a stick. You step on the clutch, it clunks. You release the clutch, it clunks again. Repeat the process through all 5 gears on a daily basis. Then one day you just don't even notice it's there anymore.
     
  3. 76SILVERADO

    76SILVERADO Registered Member

    Joined:
    Mar 1, 2003
    Posts:
    52
    Likes Received:
    0
    Location:
    AZ
    Thx.. I still have a vibration at highway speeds.. Got the tires rebalanced and still there..
     
  4. hawglet

    hawglet 1/2 ton status

    Joined:
    Aug 4, 2000
    Posts:
    265
    Likes Received:
    0
    Location:
    Hastings,NE
    You may replace the u-joint, although they are new, you can get bad u-joints out of the box. There have been several people around here that have recieved bad joints(no pun intended) off the shelf, inclusing myself. It's a cheap possibility, and if it's not the case then there is your spare set!!
     
  5. 76SILVERADO

    76SILVERADO Registered Member

    Joined:
    Mar 1, 2003
    Posts:
    52
    Likes Received:
    0
    Location:
    AZ
    Actually my driveline and u-joints are new and balanced. Traded old one in had wore out splines. I'm starting to think motor or trans/transfer case going on me....
     
  6. bryguy00b

    bryguy00b 3/4 ton status

    Joined:
    Apr 7, 2002
    Posts:
    5,587
    Likes Received:
    0
    Location:
    Rochester, N.Y
    by the way sweet truck!
     
  7. 76SILVERADO

    76SILVERADO Registered Member

    Joined:
    Mar 1, 2003
    Posts:
    52
    Likes Received:
    0
    Location:
    AZ
    [ QUOTE ]
    by the way sweet truck!

    [/ QUOTE ]
    Thx /forums/images/graemlins/cool.gif
     
  8. Okiemuddog

    Okiemuddog 1/2 ton status

    Joined:
    Mar 3, 2003
    Posts:
    1,260
    Likes Received:
    0
    Location:
    Guthrie, Oklahoma
    The clunk is the Detroit, they are known for having that symptom. As for the vibration, when you find it let me know, I have been chasing one for two months since the axle swap. Everything is good, but still have a vibe at 55 and up.


    Krennen
     
  9. 76SILVERADO

    76SILVERADO Registered Member

    Joined:
    Mar 1, 2003
    Posts:
    52
    Likes Received:
    0
    Location:
    AZ
    I see you have the 700r4. I'm going to go that route. Have any details on the swap?.... Yeah I shimmed the rearend a few different times and still the same vibe....
     
  10. 84_Chevy_K10

    84_Chevy_K10 Banned

    Joined:
    May 30, 2001
    Posts:
    17,669
    Likes Received:
    0
    Location:
    IL, USA
    [ QUOTE ]
    The clunk is the Detroit, they are known for having that symptom.

    [/ QUOTE ]

    My Lock-Right does that too in my DD. Automatic lockers = backlash. Nothing can really be done about that...it's totally normal and kinda cool. /forums/images/graemlins/smile.gif
     
  11. supersize75

    supersize75 1/2 ton status

    Joined:
    Sep 27, 2002
    Posts:
    2,638
    Likes Received:
    0
    Location:
    gilbert az......by Phoenix
    Hey Shane, I just realized you are from AZ, I see those caprise everywhere and the impalas, also at the super chevy show, and a few live in Gilbert with modified ones,

    oh yea, what part of az are you in and are ya up for wheelin? /forums/images/graemlins/ears.gif
     
  12. MEPR

    MEPR 1/2 ton status

    Joined:
    Oct 21, 2002
    Posts:
    1,546
    Likes Received:
    0
    Location:
    McChord AFB
    depending on the kind of tires you have you may always have vibration. Other than that i would say look into the u-joints and maybe pinion angle. I know the joints are new but i have had one that i bought brand new and it blew up on a hill climb not 100miles latter, and that was whith a 4banger so i might be suspect. That and swaping u-joints is cheap and easy. Another thing i might check that part time kit and make shure everything is still sound there, becouse if its half engaging or something it could cause vibes.
     
  13. 76SILVERADO

    76SILVERADO Registered Member

    Joined:
    Mar 1, 2003
    Posts:
    52
    Likes Received:
    0
    Location:
    AZ
    Yeah that was probably the club I'm in.(AZISSO)Arizona Impala SS Owners. I live in phoenix, A few buddies and I go out once in awhile butcherjones,sycamore,bushnell tanks.
     
  14. uglychevyZZ4

    uglychevyZZ4 3/4 ton status

    Joined:
    Apr 26, 2002
    Posts:
    6,094
    Likes Received:
    0
    Location:
    Black Diamond, Wa
    either the detroit or the gears have wayyy too much backlash /forums/images/graemlins/crazy.gif hope not!
     
  15. Okiemuddog

    Okiemuddog 1/2 ton status

    Joined:
    Mar 3, 2003
    Posts:
    1,260
    Likes Received:
    0
    Location:
    Guthrie, Oklahoma
    IIRC, you have to change the output shaft on the 700R4 over to a 350 output shaft, I am pretty sure it has to do with the length, I think I have even heard of guys cutting down the shaft on the 700 to make it work, but not sure on that part. I was going to link you over to ORD's website, they carry the conversion parts, but they have the link for those parts is closed down /forums/images/graemlins/angryfire.gif. Mine was already built when I got the rig, had just came from the tranny shop and was waiting to be installed. You might try putting up a post for 700R4/NP203 mating, I am sure someone has a link to the parts you would need, either that or put a post up in the ORD forum and see if Stephen can get you some info. /forums/images/graemlins/thumb.gif


    Krennen
     

Share This Page