Dismiss Notice

Welcome To CK5!

Registering is free and easy! Hope to see you on the forums soon.

Score a FREE t-shirt and membership sticker when you sign up for a Premium Membership and choose the recurring plan.

Adjusting Fan Shroud.

Discussion in 'The Garage' started by broncoman6524, May 24, 2006.

  1. broncoman6524

    broncoman6524 1/2 ton status

    Joined:
    Oct 31, 2005
    Posts:
    2,469
    Likes Received:
    0
    Location:
    chuluota Fl
    Basically whenever my truck is under flex or the stress, you can hear my fan hitting the shroud. It is sitting too high. Before i screw something up can this be adjusted or am i gonna have to cut it with a dremel.

    thnx
     
  2. 4xcrazy

    4xcrazy 3/4 ton status

    Joined:
    Oct 31, 2003
    Posts:
    9,471
    Likes Received:
    5
    Location:
    Olympia/Lacey, Washington
    Sitting too high?? or your motor mounts are too flat????
     
  3. broncoman6524

    broncoman6524 1/2 ton status

    Joined:
    Oct 31, 2005
    Posts:
    2,469
    Likes Received:
    0
    Location:
    chuluota Fl
    i dunno maybe that too. LOL my dad and i checked the mounts. (Ebrake on and try to go in drive) motor didnt lift. It appears to be about 1" high.
     
  4. Muddytazz

    Muddytazz 1 ton status

    Joined:
    Jun 30, 2002
    Posts:
    20,073
    Likes Received:
    0
    Location:
    Salem, Or.
    Check your core support body mounts, thats the typical problem
     
  5. RootBreaker

    RootBreaker 3/4 ton status Premium Member

    Joined:
    Nov 29, 2001
    Posts:
    5,117
    Likes Received:
    173
    Location:
    Williamstown, NJ USA
    well I have been running without one for oh about..... since 1993.... but have been lugging it around.. so finally just recently.. I decided to put it back on.. now I remember why I took it off....

    my front clip came from a 454 dually... and the shroud doesnt even come close to my fan!!!!! like 4+ " away :haha:
     
  6. loafer

    loafer 1/2 ton status

    Joined:
    Aug 19, 2003
    Posts:
    634
    Likes Received:
    0
    Location:
    Lyman, Maine
    This has happened to me on two trucks; I can almost guarentee that one or both of your front most body mounts are gone. The large retaining washer between the bolt head and lower cushion rusts out and then just falls out.

     

Share This Page