Dismiss Notice

Welcome To CK5!

Registering is free and easy! Hope to see you on the forums soon.

Score a FREE t-shirt and membership sticker when you sign up for a Premium Membership and choose the recurring plan.

AGHH HELP!

Discussion in '1973-1991 K5 Blazer | Truck | Suburban' started by 88MudBeast, Jan 1, 2002.

  1. 88MudBeast

    88MudBeast Registered Member

    Joined:
    Nov 8, 2000
    Posts:
    67
    Likes Received:
    0
    Location:
    Dallas, TX
    Well i just got my truck back from the shop a few days ago from having the crack in my frame fixed. All's well with that as far as i know. But new problems have arisen. Now none of these things were happening before i took my truck in a week ago...

    Problem #1: when i first put my car into gear or sometimes when im driving slow ill hear this scraping clunking noise...i think its drive shaft problems, but im not sure.

    Problem #2: At around 25mph my car starts to vibrate like a sonofabitch....everything shakes...im thinking it could be a balancing issue, or alignment, but im no expert.

    What do i do? Thanks

    -Jake
     
  2. Esteban86K5

    Esteban86K5 1/2 ton status

    Joined:
    Feb 17, 2000
    Posts:
    3,712
    Likes Received:
    0
    Location:
    Bakersfield, CA
    It might be in the U-joint of your "car". The clunking noise and vibration kinda leads to that. [​IMG]

    More info would be good here. How is your Truck set-up? Where do you hear the noise coming from? You may want to get someone to put the TRUCK in gear while you stand to the side and look underneath, If you see that your driveshaft moves more than just a rotating motion you probably will want to check you u-joints.

    <font color=blue>It's easier to teach a child than to fix an adult.</font color=blue>

    <a target="_blank" href=http://community.webshots.com/user/geltyone>Webshots Pics.</a>
     
  3. ArrowheadK5

    ArrowheadK5 1/2 ton status

    Joined:
    Aug 3, 2001
    Posts:
    252
    Likes Received:
    0
    Location:
    Northern MN
    My truck makes a clunking/scraping sound too, at slow speeds or when it first starts out, but only in four wheel drive. I assumed it was the u-joint in front.

    "They couldn't hit an elephant at this dist..."
    - General John Sedgwick (1813-1864), last words
     
  4. mpascino

    mpascino 1/2 ton status

    Joined:
    Jan 1, 2001
    Posts:
    557
    Likes Received:
    0
    Location:
    Connecticut
    I would look into this problem right away. If it is a u-joint on the rear shaft, I would not drive it. If the joint lets lose the shaft could drop out of the truck and depending which end it is it could polevault the truck. Another thing to check for is make sure the 4 wheel drive is completely disengadged. If the front hubs are locked or the t-case is in 4 wheel drive the front drive componets could be spinning.
    Good luck,
    Mike

    The jeep eater ......[​IMG]
     
  5. 88MudBeast

    88MudBeast Registered Member

    Joined:
    Nov 8, 2000
    Posts:
    67
    Likes Received:
    0
    Location:
    Dallas, TX
    the squeaking speeds up when i go faster. Yeah im talking it in tomorrow.
    -Jake
     

Share This Page