Dismiss Notice

Welcome To CK5!

Registering is free and easy! Hope to see you on the forums soon.

Score a FREE t-shirt and membership sticker when you sign up for a Premium Membership and choose the recurring plan.

air compressor wont start

Discussion in 'The Lounge' started by 68on44s, Aug 5, 2006.

  1. 68on44s

    68on44s Registered Member

    Joined:
    Jan 30, 2006
    Posts:
    42
    Likes Received:
    0
    Location:
    arkansas
    Just bought an air compressor..its a 5horse 220v. I wired it up and started it .... it ran for a minute or two and then it shut off... not it wont restart. What do you think? I checked the wiring . its getting 230ish voltage and ground all the way to the motor. But the motor wont turn. It makes zero noise, so its not even trying. The compressor is like new, its not locked up. what are the two large capaitor looking things? they are the size of points type ignition coils. I need to get this thing going so i can shoot some paint. thanks for any advice
     
  2. midnitewarya

    midnitewarya Sounds like a problem for future me. Premium Member

    Joined:
    Dec 1, 2002
    Posts:
    1,726
    Likes Received:
    20
    Location:
    SoCal
  3. dremu

    dremu Officious Thread Derailer Premium Member

    Joined:
    Feb 27, 2000
    Posts:
    15,958
    Likes Received:
    452
    Location:
    East of San Francisco
    tech! tech in the lounge! aaqaarrrgh! tech! tech!

    Somebody kill this thread quick, the bastards, the bastards!

    -- A
     
  4. 68on44s

    68on44s Registered Member

    Joined:
    Jan 30, 2006
    Posts:
    42
    Likes Received:
    0
    Location:
    arkansas
    sorry.... i thought this was the place
     
  5. camiswelding

    camiswelding 1/2 ton status

    Joined:
    May 25, 2003
    Posts:
    2,545
    Likes Received:
    0
    Location:
    Redding, CA
    confirm the compressor actually turns over by manually moving the flywheel (obviously with no electrical power)... and that it hasnt seized...
    check the starter.. probably a magnetic one.. usually these are where the start problems are....

    and dont worry about not posting in the right place;;; it will all work out


    cam
     
  6. justhorsinaround

    justhorsinaround 3/4 ton status

    Joined:
    Sep 16, 2003
    Posts:
    6,798
    Likes Received:
    0
    Location:
    Northerish Phoenix, Az
    I'm pretty sure they were trying to be funny. Your choice of posting is just fine. Think of it as house wiring, boys.
     
  7. diesel4me

    diesel4me 1 ton status Premium Member

    Joined:
    Jul 24, 2003
    Posts:
    17,547
    Likes Received:
    937
    Location:
    Massachussetts
    lots of reasons...

    Several things can keep it from starting..a bad capacitor on the motor,worn brushes,(unlikely,since its new!)--and everything CamsK5 listed..

    Also if a check valve stuck, and allowed the pressure to remain in the "head" of the pump,it'll be hard or impossible for it to start,after it has built up pressure--most likely the motor will only hum,and not turn the pump over..there is usually a valve to release the head pressure built into the shutoff switch that has the diapram in it,that turns it on and off when pressure drops and rises..it looks similar to a tire valve stem ,only no rubber around it..the "other" check valve is located between the tank and pump,might look like a hex pipe fitting,but there is a check disc built into it--so air can only go from pump to tank,and not vice versa..:crazy:
     
  8. dremu

    dremu Officious Thread Derailer Premium Member

    Joined:
    Feb 27, 2000
    Posts:
    15,958
    Likes Received:
    452
    Location:
    East of San Francisco
    Not only was I trying to be fdunny, I succeeded in it =))

    Nah, it's all good. I just figger it's more likely to get (useful) responses in The Garage ... but whichever.

    -- A
     
  9. CustomChevy

    CustomChevy 1/2 ton status

    Joined:
    Jun 29, 2005
    Posts:
    4,328
    Likes Received:
    0
    Location:
    Kitchener, Ontario, Canada

    or the tool box ..... lol.
     
  10. GEORGIA GABE

    GEORGIA GABE 1/2 ton status

    Joined:
    May 25, 2005
    Posts:
    1,070
    Likes Received:
    0
    Location:
    Conyers, ga
    make sure that the actual air compressor has oil in it!
    gabe
     
  11. 68on44s

    68on44s Registered Member

    Joined:
    Jan 30, 2006
    Posts:
    42
    Likes Received:
    0
    Location:
    arkansas
    compressor has oil, the compressor and electric motor spin properly by hand. There is voltage all the way to the motor... There is something wrong in either the motor or the two coil shaped objects on the side of it. I really want to get thiks thing fixed so i can shoot some paint on the 67... thanks
     
  12. GEORGIA GABE

    GEORGIA GABE 1/2 ton status

    Joined:
    May 25, 2005
    Posts:
    1,070
    Likes Received:
    0
    Location:
    Conyers, ga
    Id have to guess that it is the motor starter... That happened a few times on our old ac unit. the blower starter would go out.
    gabe
     
  13. 68on44s

    68on44s Registered Member

    Joined:
    Jan 30, 2006
    Posts:
    42
    Likes Received:
    0
    Location:
    arkansas
    ok, i tore the thing down and broke out the volt meter... the reset switch did not work, so i wired another switch in. it fired right up but it wont run if you shut the reset switch off.. not sure whats up with that. I ran it for awhile with no problems...
     

Share This Page