Dismiss Notice

Welcome To CK5!

Registering is free and easy! Hope to see you on the forums soon.

Score a FREE t-shirt and membership sticker when you sign up for a Premium Membership and choose the recurring plan.

Air conditioning keeps shutting off

Discussion in '1992-Present Chevy & GMC models' started by Sandman, Jul 22, 2002.

  1. Sandman

    Sandman 3/4 ton status Author

    Joined:
    Apr 15, 2002
    Posts:
    5,653
    Likes Received:
    0
    Location:
    Pocatello, ID
    The A/C pump went out on my '92 GMC 1-ton so I decided that it would be a good time to update it to 134a. Changed the pump, accumulator, and orifice tube, blew all the lines out and put in the new lube. Did not put the lube into the pump but into the low pressure line leading to the tube so it could ooze into it. Updated all fittings and charged it until ~320 pounds on the high side. The cooling works great but about every two days or so it will be running and then the compressor will shut off and the display will flash the A/C indicator at me. I can unhook the battery for a while and then it will function again for awhile. Is there a relay or something? Any ideas?
     
  2. 95 Silverado

    95 Silverado 1/2 ton status

    Joined:
    Nov 9, 2001
    Posts:
    467
    Likes Received:
    0
    Location:
    Central PA
    two things come to mind, any idea how many ounces of r134a you used to reach that pressure. if it's overfull the high side pressure could be causing a problem,or have you checked your clutch fan lately? if it is free floating when it shouldn't, it won't cool the condensor, this will cause excessive high side pressure which will cause problems, there may be a safety switch for excessive high side pressure that is opening.
     
  3. Sandman

    Sandman 3/4 ton status Author

    Joined:
    Apr 15, 2002
    Posts:
    5,653
    Likes Received:
    0
    Location:
    Pocatello, ID
    I put in about 2.2 pounds (2 cans and a hair bit more) which is what the local A/C guy said to use. The compresser seems to be working OK as well. From what I understand, the high pressure side can be anywhere from 275 to 350 pounds and be OK. Its been three days now so mabey the system had to stabalize or something. We'll see. Thanks for the response.
     

Share This Page