Dismiss Notice

Welcome To CK5!

Registering is free and easy! Hope to see you on the forums soon.

Score a FREE t-shirt and membership sticker when you sign up for a Premium Membership and choose the recurring plan.

Altenator won't plug in

Discussion in 'The Garage' started by jeff l, Jul 8, 2006.

  1. jeff l

    jeff l 1/2 ton status

    Joined:
    Jun 13, 2006
    Posts:
    104
    Likes Received:
    0
    Location:
    New Orleans
    I put a 1990 350 into a 1986 truck every thing will plug in but my altenator. The 1990 has 4 or 5 pins and my truck has only 2.

    I tried to find another year that mounted the same but still had 2 pins.

    I have the plug for the 1990 but it has one small brown wire and one small red

    the 1986 coming out of the truck has one small brown and a lot bigger red---I am thinking about wire tieing the reds together and hope for the best

    Any suggestions would be appreciated
     
  2. Chaddy

    Chaddy 1/2 ton status GMOTM Winner

    Joined:
    May 23, 2005
    Posts:
    4,110
    Likes Received:
    2
    Location:
    Salt Lake City,Utah
    Im sure it will work just fine if you tie them together
     
  3. dave_90_blazer

    dave_90_blazer 1/2 ton status

    Joined:
    Jan 1, 2004
    Posts:
    688
    Likes Received:
    0
    Location:
    Melvindale, Michigan
    you can actually get a adapter connector that will convert it, but yeah, just match the colors and it will work
     
  4. jeff l

    jeff l 1/2 ton status

    Joined:
    Jun 13, 2006
    Posts:
    104
    Likes Received:
    0
    Location:
    New Orleans
    thanks I will do that
     
  5. ProJunkRacing

    ProJunkRacing 1/2 ton status

    Joined:
    Jun 20, 2005
    Posts:
    1,229
    Likes Received:
    0
    Location:
    FrankFort IL
    8078 or 8077 is the number do you have a gauge or not dont just tie them together that alternator needs a resistor to work right
     
  6. dave_90_blazer

    dave_90_blazer 1/2 ton status

    Joined:
    Jan 1, 2004
    Posts:
    688
    Likes Received:
    0
    Location:
    Melvindale, Michigan
    or the resistance of a bulb, which these trucks have
     
  7. jeff l

    jeff l 1/2 ton status

    Joined:
    Jun 13, 2006
    Posts:
    104
    Likes Received:
    0
    Location:
    New Orleans
    I put them together and the batt keeps goining dead. found out that the Alt made a slight hum ; and was draining the batt
     
  8. ProJunkRacing

    ProJunkRacing 1/2 ton status

    Joined:
    Jun 20, 2005
    Posts:
    1,229
    Likes Received:
    0
    Location:
    FrankFort IL
    does your truck have a gauge or light? if it has a light than you might tie them together if it has a gauge you need that resistor
     
  9. goldwing2000

    goldwing2000 Guest

Share This Page