Dismiss Notice

Welcome To CK5!

Registering is free and easy! Hope to see you on the forums soon.

Score a FREE t-shirt and membership sticker when you sign up for a Premium Membership and choose the recurring plan.

amp beeps

Discussion in 'Audio' started by tecton, Apr 6, 2004.

  1. tecton

    tecton 1/2 ton status

    Joined:
    Dec 1, 2002
    Posts:
    1,553
    Likes Received:
    0
    Location:
    WV
    i turn on my amp, it gets power, the power gets to the speakers, but all it does is beep and bloop

    i took the system apart and aparently it is only happening when i connect the right channel speakers

    here is a diagram of my setup
    [​IMG]

    i searched and found the exact problem im having
    it happend once last night
    then today i was bouncing around in the mud and i went to turn it on and it totally wont work, just beeps
     
  2. tecton

    tecton 1/2 ton status

    Joined:
    Dec 1, 2002
    Posts:
    1,553
    Likes Received:
    0
    Location:
    WV
    nevermind

    i found the problem

    [​IMG]
     
  3. Derf00

    Derf00 1/2 ton status

    Joined:
    Jul 25, 2000
    Posts:
    1,683
    Likes Received:
    0
    Location:
    Abilene, TX
    That isn't going to be your only problem if you don't quite running an open element in water and mud. /forums/images/graemlins/shame.gif /forums/images/graemlins/grin.gif
     
  4. tecton

    tecton 1/2 ton status

    Joined:
    Dec 1, 2002
    Posts:
    1,553
    Likes Received:
    0
    Location:
    WV
    tell me about it

    im planning to get a closed one
    when i do have money i cant find one, whenever i dont....i dont look
     

Share This Page