Dismiss Notice

Welcome To CK5!

Registering is free and easy! Hope to see you on the forums soon.

Score a FREE t-shirt and membership sticker when you sign up for a Premium Membership and choose the recurring plan.

Another Vibration Question

Discussion in '1973-1991 K5 Blazer | Truck | Suburban' started by K5XLR8R, Aug 30, 2000.

  1. K5XLR8R

    K5XLR8R 1/2 ton status

    Joined:
    Aug 22, 2000
    Posts:
    210
    Likes Received:
    0
    Location:
    Washington State
    I noticed that when I turn RIGHT at about 25-30 mph and low wooowooowooowooo sound develops at the front left tire...I dont think its the tires rubbing because there is no sign of rubbing on the tires...since they are only a month old i think there would be marks if they were rubbing...??? I have tried to get this sound to occur turning LEFT but nothing happens... i never noticed this sound when i had bigger tires on the rig...was wondering if anyone had any ideas or similar problem...Any help would be appreciated!Thanks!!!
     
  2. fr8train

    fr8train 1/2 ton status

    Joined:
    Aug 2, 2000
    Posts:
    1,712
    Likes Received:
    0
    Location:
    Maryland
    You take turns that fast? HEHEHHE. This could just be a high speed wheel hop. I dont think it would just be the front wheel though. Ummm check the lug nuts on the rim for right torque down. Is the air pressure ok? The front can nose dive more and rub, even if it isnt showing tire rub look at the contact points on body. If all thats ok, go to the store you got it from and double check to see if the tire is sill balanced correctly. I didnt leave the parking lot before my wheel weights decided my rim werent good enough for it. And it left, nailing one of the shop guys windows and spider webbing it. They made sure the rest were on tight.
     

Share This Page