Dismiss Notice

Welcome To CK5!

Registering is free and easy! Hope to see you on the forums soon.

Score a FREE t-shirt and membership sticker when you sign up for a Premium Membership and choose the recurring plan.

Any photo posting gurus?

Discussion in 'The Lounge' started by 4by4bygod, Apr 6, 2005.

  1. 4by4bygod

    4by4bygod 1/2 ton status

    Joined:
    Nov 13, 2003
    Posts:
    3,859
    Likes Received:
    0
    Location:
    With My Tinfoil Hat
    Hi all!

    I'm trying to add pics to my post in the "general parts / complete vehicle " folder.

    I've got the pics transferred from the camera to the hard drive, and I have them online with an AOL hosting service.

    The photos won't upload into the album I created using the photo gallery,( from the hard drive )and I can't link to them or copy and paste them.

    What am I missing? is the "manage attachment" button supposed to do anything? Nothing happens when I click it. I am beaten.

    Thanks, Tom
    _______________
     
  2. thezentree

    thezentree 3/4 ton status

    Joined:
    Sep 19, 2003
    Posts:
    7,198
    Likes Received:
    0
    Location:
    NC
    Try hosting them with your CK5 gallery. I'm not too familiar with AOL stuff, so I can't really help you there.
     
  3. 4by4bygod

    4by4bygod 1/2 ton status

    Joined:
    Nov 13, 2003
    Posts:
    3,859
    Likes Received:
    0
    Location:
    With My Tinfoil Hat
    Hi!

    I can't get the photos uploaded into my ck5 gallery album.. I got as far as getting it initially set up, ( naming it ) but that's it. Am I right in thinking I should be able to upload the photos from my hard drive?(I've tried it, and they don't) And if I did get them uploaded, how do I get them in the body of the post?

    Thanks for jumping in.

    Tom
     
  4. thezentree

    thezentree 3/4 ton status

    Joined:
    Sep 19, 2003
    Posts:
    7,198
    Likes Received:
    0
    Location:
    NC
    Ohhhhh, I just re-read your original post. I thought you meant that you were having trouble with an AOL gallery, not the CK5 gallery. Yea, those pics should upload directly from your harddrive. Make sure they're the right format and size, that may be an issue.
     

Share This Page