Dismiss Notice

Welcome To CK5!

Registering is free and easy! Hope to see you on the forums soon.

Score a FREE t-shirt and membership sticker when you sign up for a Premium Membership and choose the recurring plan.

Anyone else have tranny stutter on new 'burban?

Discussion in '1936-Present Suburban' started by homemadesin, Jan 3, 2003.

  1. homemadesin

    homemadesin 1/2 ton status

    Joined:
    Aug 17, 2002
    Posts:
    101
    Likes Received:
    0
    Location:
    Castle Rock, CO
    Anyone else have tranny stutter on new \'burban?

    Specs:'02 Sub, 1500 LT, 5.3L, 4WD. Took a trip over Xmas, 4,000 miles r/t. Noticed tranny "stutter" after coming to a stop and then proceeding. It did a double stutter after cruising a while at 85 mph and coming to a stop at the end of a off-ramp, then taking off again (not gunning it or anything). No codes, nothing. Dealer couldn't find anything wrong (no code, current software, couldn't duplicate it). I'm just nervous after a POS Caravan tranny blew out at 60k (I've got 28k on the 'burb). I realize Dodge car trannies are crapola, and this is Chevy, but you never know.....
     
  2. muddysub

    muddysub 1 ton suburban status Staff Member Moderator GMOTM Winner

    Joined:
    Jun 23, 2001
    Posts:
    10,451
    Likes Received:
    489
    Location:
    my garage, Henderson, NV
    Re: Anyone else have tranny stutter on new \'burban?

    not sure at all about that. is it staying in second gear? my dad's ford expedition does that every once in a while. /forums/images/graemlins/confused.gif
     
  3. Ddragggon

    Ddragggon 1/2 ton status

    Joined:
    Apr 25, 2001
    Posts:
    2,657
    Likes Received:
    0
    Location:
    Hartford, WI (formerly Etiwanda, SoCal)
    Re: Anyone else have tranny stutter on new \'burban?

    if its stuttering, its probably going out. good thing you have the warranty.... right? according to one of my friends at a chevy dealership, they see more then thier fair share of trucks with tranny problems. apaprently, it shouldn't take it but a few more thousand miles to develop into a truly hellacious problem that'll require them to give you a new transmission... aren't electronic controled tranny's great?

    -Rich
     
  4. chvyhs

    chvyhs 1/2 ton status

    Joined:
    Feb 12, 2001
    Posts:
    1,469
    Likes Received:
    0
    Location:
    Murrieta, California
    Re: Anyone else have tranny stutter on new \'burban?

    My '90 does something like that and it's getting worse. At first I thought it was the locker was unloading because I had uneven air pressure but I remember it doing it before I put it in. I let my brother use it for a week and he said he thought it was something in the suspension. It's getting really bad lately. It's at it's worse when I'm doing a steady climb on the freeway. I can't figure it out. /forums/images/graemlins/confused.gif
     
  5. homemadesin

    homemadesin 1/2 ton status

    Joined:
    Aug 17, 2002
    Posts:
    101
    Likes Received:
    0
    Location:
    Castle Rock, CO
    Re: Anyone else have tranny stutter on new \'burban?

    No it doesn't stay in first. It seems like the computer doesn't know what to do when you come off a interstate, stop and take off in first. Once you pull out, it seems like the computer doesn't know what to do. The dealer told me that the tranny I have is basically bullet-proof. I hope their a$$ is bullet-proof cuz that's where the tranny is going if it fails (if it craps after the warranty).
     
  6. tomseviltwin

    tomseviltwin 1/2 ton status

    Joined:
    Dec 23, 2001
    Posts:
    2,065
    Likes Received:
    0
    Location:
    Utah
    Re: Anyone else have tranny stutter on new \'burban?

    wish I had your problem but I can't afford one of them new fangled sleds /forums/images/graemlins/rotfl.gif /forums/images/graemlins/rotfl.gif
     
  7. ken

    ken 1/2 ton status

    Joined:
    Feb 17, 2000
    Posts:
    1,244
    Likes Received:
    0
    Location:
    Anaheim, CA
    Re: Anyone else have tranny stutter on new \'burban?

    your tranny is definitely on its way out...the old "700r4" trouble!!! GM just repackaged the tranny and call it the 4l60e (or something like that). A lady where I work had her 4l60e tranny in her 2001 2WD Tahoe go out at 24,000 miles, and she does nothing but drive back and forth to work in it!! These trannys are junk, always have been and always will be!!!
     

Share This Page