Dismiss Notice

Welcome To CK5!

Registering is free and easy! Hope to see you on the forums soon.

Score a FREE t-shirt and membership sticker when you sign up for a Premium Membership and choose the recurring plan.

anyone else haveing problems with the new forum system

Discussion in 'The Garage' started by original balzer, Dec 12, 2004.

  1. original balzer

    original balzer 1/2 ton status

    Joined:
    Nov 17, 2004
    Posts:
    4,660
    Likes Received:
    1
    Location:
    roosevelt utah
    i cant see pics and get redirected alot maybe i just need to splurge and send in my money if i ever remember
     
  2. Bubba Ray Boudreaux

    Bubba Ray Boudreaux 1 ton status

    Joined:
    Jan 21, 2001
    Posts:
    20,716
    Likes Received:
    2
    Location:
    Undisclosed Location
    Nope, just adjust operator headspace and timing and the forum will be boresighted.................. :D
     
  3. pauly383

    pauly383 Daddy383 Staff Member Moderator

    Joined:
    Jul 22, 2001
    Posts:
    16,217
    Likes Received:
    1
    Location:
    Mesa , Arizona USA
    I have no problems on my end . Once in awhile a pic won't show , but mostly thats due to where its linked from . I am actually getting used to the "new" ck5 . The speed is great , and I like the extra features , and the new post button keeps me in the loop :k5: :k5:
     
  4. RootBreaker

    RootBreaker 3/4 ton status Premium Member

    Joined:
    Nov 29, 2001
    Posts:
    5,118
    Likes Received:
    173
    Location:
    Williamstown, NJ USA
    no problems here... although... I see that the new forum is quicker... was starting to get slow on me!!!
     
  5. original balzer

    original balzer 1/2 ton status

    Joined:
    Nov 17, 2004
    Posts:
    4,660
    Likes Received:
    1
    Location:
    roosevelt utah
    maybe its my connection i keep getting page not found ill call my server tomorrow and check it out
     
  6. atho

    atho 1/2 ton status

    Joined:
    May 14, 2003
    Posts:
    1,115
    Likes Received:
    0
    Location:
    Wayne County, Ohio
    I like the new forum although some of the smily graemlins are now gayer than before...but in all honesty, who cares. Especially me as a non paying member, I really need to send my $ in. :whistling:

    oh and btw, what is a "balzer" ? :D
     
  7. stallion85

    stallion85 1/2 ton status

    Joined:
    Jul 11, 2003
    Posts:
    3,659
    Likes Received:
    0
    Location:
    Cedar City, UT
    Dope :D
     
  8. diesel4me

    diesel4me 1 ton status Premium Member

    Joined:
    Jul 24, 2003
    Posts:
    17,570
    Likes Received:
    943
    Location:
    Massachussetts

    The "balzer" is the dislexic version of the "blazer"--everythings assbackwards!!

    (I often type words in the dislexic forms and have to erase them and try again!).
     
  9. atho

    atho 1/2 ton status

    Joined:
    May 14, 2003
    Posts:
    1,115
    Likes Received:
    0
    Location:
    Wayne County, Ohio
    How do you mean? I am a dope, he is a dope, or the word Balzer is "dope"?
    If you mean that I am, I am insulted :rotfl:
     
  10. nvrenuf

    nvrenuf NONE shall pass! Premium Member

    Joined:
    Jan 7, 2002
    Posts:
    13,081
    Likes Received:
    250
    Location:
    Mobile, Al.
    You may not have the option to display pics,sigs and/or avatars turned on.

    FYI - go to the "UserCP" and select "Edit Options". Scroll down to "Thread Display Options" and be sure these items are checked. :thumb:
     
  11. diesel4me

    diesel4me 1 ton status Premium Member

    Joined:
    Jul 24, 2003
    Posts:
    17,570
    Likes Received:
    943
    Location:
    Massachussetts
    I think he was trying to get the "dope" smiley to work,but only the word came out in the post---

    I tried ten times--but I still cant see where the smileys are hiding--maybe the newbies cant use them anymore??--I tried clicking the "edit options" and "thread display" things,but see no mention of the smileys at all--?????
     
  12. Paxx

    Paxx 1/2 ton status

    Joined:
    Feb 9, 2003
    Posts:
    1,405
    Likes Received:
    0
    Location:
    All Over Western Canada
    To get smilies

    To get the smilies to work click the user cp link, then go to options, misc options and select enhanced. You will have all the smilies you need:deal: :waytogo: :whistle: :woot:
     
  13. stallion85

    stallion85 1/2 ton status

    Joined:
    Jul 11, 2003
    Posts:
    3,659
    Likes Received:
    0
    Location:
    Cedar City, UT
    I love it. It's kind of like when I went from standard boxers to boxer briefs :grin: Felt kind of weird at first, then I grew to love them :xmas:
     
  14. stallion85

    stallion85 1/2 ton status

    Joined:
    Jul 11, 2003
    Posts:
    3,659
    Likes Received:
    0
    Location:
    Cedar City, UT
    I meant it in a Homer Simpson voice, "Dope!":D
     
  15. diesel4me

    diesel4me 1 ton status Premium Member

    Joined:
    Jul 24, 2003
    Posts:
    17,570
    Likes Received:
    943
    Location:
    Massachussetts
    I found the smilies,but it said "Error",I put too many "images" on my post and would not post--it also said "subject to administator approval" or something like that--am I banned from using the smilies???

    And I was going to wish you all a Merry Xmas with the "santa" smiley--BA--Humbug!
     
  16. dhdescender

    dhdescender 1/2 ton status

    Joined:
    Aug 10, 2002
    Posts:
    628
    Likes Received:
    0
    Location:
    Qualicum Beach, British Columbia, Canada - Eh.
    The only problem I'm having is with the search, I mastered the old one, and now it doesn't seem to care if all the variables are in the feild or not.

    Maybe I'm missing somthing, seems to be about as useful as pirate's, which I suppose is to be expected as it is the same search. I used to be able to put a "+" before any words that HAD to be in a post, now it seems to pick and choose which words it wants to find. some posts come up and do'nt seem relevant at all?
     

Share This Page