Dismiss Notice

Welcome To CK5!

Registering is free and easy! Hope to see you on the forums soon.

Score a FREE t-shirt and membership sticker when you sign up for a Premium Membership and choose the recurring plan.

Anyone else having a hard time posting on Off-Road.com lately?

Discussion in '1973-1991 K5 Blazer | Truck | Suburban' started by AJMBLAZER, Nov 16, 2000.

  1. AJMBLAZER

    AJMBLAZER Better to be lucky than good. Premium Member

    Joined:
    May 18, 2000
    Posts:
    22,791
    Likes Received:
    100
    Location:
    Paducah, KY
    For the last few days I haven't been able to post on Off-Road.com's various boards. I've tried on 3 seperate computers, and it doesn't work on any of them. The little blue line crawls slowly up to about 39%, and then it gives me some sort of error screen. It's frustrating the he#% of me![​IMG]

    1992 Blazer Sport, 350 TBI, 4L60, 3" Flowmaster, K&N, 3" Rancho, 285/75R16 on 16x8 Baja's[​IMG]
     
  2. 84k5

    84k5 1/2 ton status

    Joined:
    May 13, 2000
    Posts:
    2,949
    Likes Received:
    0
    Location:
    Dublin, CA
    I have had the same problem, but only sometimes. 39% and then it craps out.

    Brian
    84k5
     
  3. 1HIHUM

    1HIHUM 1/2 ton status

    Joined:
    Jun 28, 2000
    Posts:
    366
    Likes Received:
    0
    Location:
    Fremont, CA
    Hell, I haven't even been able to get to the damn site at ALL[​IMG][​IMG] More often than not I can't seem to even access the site. And when I do, sooner or later, I will loose my connection to it when I try to look at a post. Beats the hell out of me.[​IMG]
     
  4. Shawn

    Shawn 1/2 ton status Premium Member Author

    Joined:
    Feb 17, 2000
    Posts:
    1,753
    Likes Received:
    5
    Location:
    5280'
    I kept thinking it was my proxy server but then Steve said he was having problems so I knew the problem was on ORC's side. I emailed the whole staff about this and this morning, it seams to be working ok. I just did a test post and it went through. Try it again and let me know if it doesn't work. If anyone has problems, please email me.

    email: sspickler@off-road.com

    http://www.off-road.com/chevy



    Shawn
    87 K5
    few mods[​IMG]
     
  5. Shawn

    Shawn 1/2 ton status Premium Member Author

    Joined:
    Feb 17, 2000
    Posts:
    1,753
    Likes Received:
    5
    Location:
    5280'
    Never mind. It's still broken. I'll email the ORC staff again.

    It seems ok through a modem, but not through a proxy server or LAN.

    Shawn
    87 K5
    few mods[​IMG]
     
  6. 90K5

    90K5 1/2 ton status

    Joined:
    Jun 1, 2000
    Posts:
    3,719
    Likes Received:
    0
    Location:
    Lubbock, TX
    I've had the same problem. I thought it was AOL, which royally sucks, that came free with our computer, but it must not be.

    90K5
     
  7. 90K5

    90K5 1/2 ton status

    Joined:
    Jun 1, 2000
    Posts:
    3,719
    Likes Received:
    0
    Location:
    Lubbock, TX
    Now I can't even get on the site. I click on the link and it only goes to 39%

    90K5
     
  8. 1HIHUM

    1HIHUM 1/2 ton status

    Joined:
    Jun 28, 2000
    Posts:
    366
    Likes Received:
    0
    Location:
    Fremont, CA
    I've been chewin' @home a new a$$---- for the last two weeks thinking it was their fault.[​IMG] Oh well, they fixed a couple of things for me anyway.[​IMG] Hey Shawn, any idea what the problem is?

    [​IMG]
     
  9. Badbowtie3

    Badbowtie3 Registered Member

    Joined:
    Nov 16, 2000
    Posts:
    6
    Likes Received:
    0
    Location:
    Florida - C.S.A. [*><*] - A Country boy can surviv
    Hey guys i just signed up, came over from the off-road.com site. Ive been having alot of trouble wiht of-road.com lately today i couldnt even get to the main bbs. And the other day it took forvever to post something.

    Mud holes are like problems in life, you always learn something from them
     
  10. BlazerGuy

    BlazerGuy 3/4 ton status

    Joined:
    Apr 20, 2000
    Posts:
    9,206
    Likes Received:
    0
    Location:
    abcde
    I can log on from my house fine, but I cant even access the site from school [​IMG]

    [​IMG]FUN WITH 31's![​IMG]
     
  11. AJMBLAZER

    AJMBLAZER Better to be lucky than good. Premium Member

    Joined:
    May 18, 2000
    Posts:
    22,791
    Likes Received:
    100
    Location:
    Paducah, KY
    SHAWN!!!! PLEASE FIX IT SOON!!!! I'M STARTING TO HAVE WITHDRAWL HERE!!!!!!![​IMG][​IMG][​IMG]

    1992 Blazer Sport, 350 TBI, 4L60, 3" Flowmaster, K&N, 3" Rancho, 285/75R16 on 16x8 Baja's[​IMG]
     
  12. Shawn

    Shawn 1/2 ton status Premium Member Author

    Joined:
    Feb 17, 2000
    Posts:
    1,753
    Likes Received:
    5
    Location:
    5280'
    Sorry this is late but everyone should now be able to post on the off-road.com BBS. I couldn't test out the BBS over the weekend since I was at home with a modem but today it seems ok. The damn servers were down again this morning. [​IMG] Keep in mind, the servers are located in Nevada and I live in Denver so there's not much I can do but inform the staff in Nevada. I think they're having hardware problems but you never know about those eco-terrorist. [​IMG]

    Shawn
    87 K5
    few mods[​IMG]
     
  13. CK5

    CK5 In my underwear Administrator Premium Member GMOTM Winner Author

    Joined:
    May 19, 1999
    Posts:
    21,622
    Likes Received:
    701
    Location:
    CO
    Maybe I should set up an off-road.com server problem message forum. [​IMG]

    [​IMG]
    5,000 Pounds of American Rolling Steel
     
  14. Shawn

    Shawn 1/2 ton status Premium Member Author

    Joined:
    Feb 17, 2000
    Posts:
    1,753
    Likes Received:
    5
    Location:
    5280'
    I think with all the down time ORC is having, it might not be a bad idea Steve. All the Jeep, Ford, Dodge and Toy guys can come over here and express themselves. [​IMG]

    Shawn
    87 K5
    few mods[​IMG]
     

Share This Page