Dismiss Notice

Welcome To CK5!

Registering is free and easy! Hope to see you on the forums soon.

Score a FREE t-shirt and membership sticker when you sign up for a Premium Membership and choose the recurring plan.

Anyone know about the 'ignitor module' in a '94 Acura Integra?

Discussion in 'Other Rides' started by Stoopalini, Dec 4, 2001.

  1. Stoopalini

    Stoopalini 1/2 ton status

    Joined:
    Oct 17, 2000
    Posts:
    999
    Likes Received:
    0
    Location:
    Austin, Texas
    Anyone know about the \'ignitor module\' in a \'94 Acura Integra?

    A friend of mine owns a '94 Acura Integra, and it left her stranded last night. I troubleshot it for a few hours and came to the conclusion that there is no spark. I replaced the cap and rotor, but still no spark.

    Today, I searched the web for this issue, and it seems a lot of people have the same problem. It's a common problem with the Acura ignition system, and replacing the ignitor seems to resolve it.

    My question, is how long does it take to do this? I don't have a problem getting into it for as long as it takes, but I want to know if this is an 'after work' job, or a job best left for a full Saturday.

    Thanks,

    Thomas.

    -- '84 1-Ton Blazer --
    When the goin' gets tough,
    the tough go 1-Ton [​IMG]
     
  2. Triaged

    Triaged 1/2 ton status

    Joined:
    Feb 21, 2001
    Posts:
    3,808
    Likes Received:
    0
    Location:
    CA (LA/OC area)
    Re: Anyone know about the \'ignitor module\' in a \'94 Acura Integra?

    It is either the coil or the ic mod. (what honda guys call a ignitor). both are easy to get at because the dist. is right on top of the motor. It will take you about 10 min. to do after you find out which one it is. Honda IC mod's suck so I would guess it was that.

    '71 Blazer CST w/ a 400sbc, 4" lift, 36" Supper Swampers, and alot of rust
    <a target="_blank" href=http://community.webshots.com/user/triaged>See it Here </a>
     
  3. Stoopalini

    Stoopalini 1/2 ton status

    Joined:
    Oct 17, 2000
    Posts:
    999
    Likes Received:
    0
    Location:
    Austin, Texas
    Re: Anyone know about the \'ignitor module\' in a \'94 Acura Integra?

    Hey, thanks for the reply. I replaced the ignitor module last night and still nothing. I got the trusty meter out, and the coil is testing fine.

    After further troubleshooting, it seems that there is a short somewhere in the distributor housing? I removed the distributor housing from the head/cam and turned it manually. The injectors are firing normally, but no spark is being produced. If I touch the distributor housing to the head and manually turn it, a spark is produced between the housing and the head.

    This makes me think that somewhere in side the housing is a short causing the spark to dissipate before it reaches the rotor. I'm going to get a new housing today and test my theory out.

    thanks again man,

    Thomas.

    -- '84 1-Ton Blazer --
    When the goin' gets tough,
    the tough go 1-Ton [​IMG]
     

Share This Page