Dismiss Notice

Welcome To CK5!

Registering is free and easy! Hope to see you on the forums soon.

Score a FREE t-shirt and membership sticker when you sign up for a Premium Membership and choose the recurring plan.

Arggh , new starter?

Discussion in '1973-1991 K5 Blazer | Truck | Suburban' started by TXsizeK5, Oct 9, 2001.

  1. TXsizeK5

    TXsizeK5 1/2 ton status

    Joined:
    Aug 26, 2001
    Posts:
    2,518
    Likes Received:
    0
    Location:
    College Station, TX
    When i tried to start it like last month it kinda grinded, i got scared and let off and tried again and then it started on the next try. Today i started it... backed it up to do my undercoating and undercaoted the front axle and steering componetns and springs and when i tried to start it , grinding noise... i tried again and started up with ease.. what the hell is this?? Thanks. Im thikning of getting new wires nad plugs too... instead of all jacobs ign and stuff since its alolt of $$ just get some titanium plugs or someting and some jacobs wires.. and a new starter.. sound good?

    6in 87' K5 w/ 35" BFG muds.
    305/Sm465/ NP208
    Kn filter--> 20hp haha
    I got my 4.56!!!!
    Next.., 2in body and 37" SSR's!
     
  2. Zepplin

    Zepplin 1/2 ton status

    Joined:
    Aug 29, 2000
    Posts:
    920
    Likes Received:
    0
    Location:
    Bay City, MI 48706
    Sounds like your solenoid is going bad in your starter or its not shimmed properly underneath. Starters are cheap so I would replace it.

    74 Blazer
    Zepplin
    Check out my Blazer<a target="_blank" href=http://community.webshots.com/user/zepplin1976>http://community.webshots.com/user/zepplin1976</a>
     

Share This Page