Dismiss Notice

Welcome To CK5!

Registering is free and easy! Hope to see you on the forums soon.

Score a FREE t-shirt and membership sticker when you sign up for a Premium Membership and choose the recurring plan.

Auto trans experts ?? Not on a K5 though

Discussion in 'The Garage' started by wayne, Jul 16, 2002.

  1. wayne

    wayne 3/4 ton status

    Joined:
    Feb 1, 2001
    Posts:
    6,178
    Likes Received:
    0
    Location:
    Carlisle, Pa
    What would cause auto trans fluid to foam up out the top of the dipstick tube?? When it is checked it looks like it is low. Dipstick is full of bubbles. I am going to service it but what else should I look for?
     
  2. Pure Insanity

    Pure Insanity 1/2 ton status

    Joined:
    Mar 17, 2001
    Posts:
    4,579
    Likes Received:
    0
    Location:
    Dade City, Florida
    Is it discolored at all? Smell funny? When you drop the pan look for a pile of clutches and/or aluminum shavings. There is a certain amount that is normal, youll know if its excessive. Almost sounds like its boiling.

    And Wayne.....No comments on me knowing about smoked trannies. /forums/images/icons/wink.gif
     
  3. wayne

    wayne 3/4 ton status

    Joined:
    Feb 1, 2001
    Posts:
    6,178
    Likes Received:
    0
    Location:
    Carlisle, Pa
    Fluid smells fine and is bright red like normal. That is why I can't figure it out.
     
  4. Pure Insanity

    Pure Insanity 1/2 ton status

    Joined:
    Mar 17, 2001
    Posts:
    4,579
    Likes Received:
    0
    Location:
    Dade City, Florida
    HMMM...well I guess I am at a loss then. /forums/images/icons/confused.gif
     
  5. tRustyK5

    tRustyK5 Big meanie Staff Member Super Moderator GMOTM Winner Author

    Joined:
    Jul 23, 2000
    Posts:
    36,184
    Likes Received:
    1,392
    Location:
    E-town baby!
    Plugged vent line maybe?

    Rene
     
  6. ntaj*ep

    ntaj*ep 1/2 ton status

    Joined:
    Feb 4, 2002
    Posts:
    3,248
    Likes Received:
    1
    Location:
    Evergreen state
    I don't know what this application is, but in addition to a plugged vent line. Maybe the filter has dropped out of the housing or is clogged, or matbe the pump is failing?(as a secondary or primary issue) When did this start happening? What vehicle is this in?
     
  7. wayne

    wayne 3/4 ton status

    Joined:
    Feb 1, 2001
    Posts:
    6,178
    Likes Received:
    0
    Location:
    Carlisle, Pa
    Update: It was the filter. I dropped the pan and the filter fell into my drain pan. It was on Donna's car. All is well now except the blown strut. /forums/images/icons/shocked.gif
     
  8. tRustyK5

    tRustyK5 Big meanie Staff Member Super Moderator GMOTM Winner Author

    Joined:
    Jul 23, 2000
    Posts:
    36,184
    Likes Received:
    1,392
    Location:
    E-town baby!
    </font><blockquote><font class="small">In reply to:</font><hr />
    Maybe the filter has dropped out of the housing or is clogged

    [/ QUOTE ]
    Nice job Aaron!!!/forums/images/icons/cool.gif

    Rene
     
  9. ntaj*ep

    ntaj*ep 1/2 ton status

    Joined:
    Feb 4, 2002
    Posts:
    3,248
    Likes Received:
    1
    Location:
    Evergreen state
    WOW!!!! /forums/images/icons/confused.gif Whouda thunk it? Glad its fixed and back on the road. /forums/images/icons/smile.gif
     
  10. wayne

    wayne 3/4 ton status

    Joined:
    Feb 1, 2001
    Posts:
    6,178
    Likes Received:
    0
    Location:
    Carlisle, Pa
    /forums/images/icons/cool.gif
     

Share This Page