Dismiss Notice

Welcome To CK5!

Registering is free and easy! Hope to see you on the forums soon.

Score a FREE t-shirt and membership sticker when you sign up for a Premium Membership and choose the recurring plan.

axle wrap? i dunno i need help

Discussion in '1973-1991 K5 Blazer | Truck | Suburban' started by Confederate9, Nov 13, 2001.

  1. Confederate9

    Confederate9 1/2 ton status

    Joined:
    May 29, 2000
    Posts:
    1,686
    Likes Received:
    0
    Location:
    Greensboro NC
    ok i have a problem w/ my rear axle. when i stop at like a stop light then press the gas, i hear a THUD in the rear axle. is this axle wrap? ive tightned the rear ubolts any suggestions?
    also does it sometimes when i put it in drive, from park.
    thanks


    <font color=red>K5: Because size DOES matter</font color=red>
    85 K5 4IN LIFT 35 GOOD YEAR WRANGLER MT/R, AMERICAN RACING WHEELS
     
  2. K10ANDYKHAMNIC

    K10ANDYKHAMNIC 1/2 ton status

    Joined:
    Sep 17, 2001
    Posts:
    1,962
    Likes Received:
    0
    Location:
    Western CO
    yer trans or u joints are bad ,also the driveline slip yoke

    WHATS WRONG WITH A 305 ?
    81 K10 GOODYEAR 35" MTRS
    TH350 NP 208
    O R D's axles
    NO BREAKAGE :)<P ID="edit"><FONT class="small">Edited by K10ANDYKHAMNIC on 11/13/01 07:09 PM.</FONT></P>
     
  3. Confederate9

    Confederate9 1/2 ton status

    Joined:
    May 29, 2000
    Posts:
    1,686
    Likes Received:
    0
    Location:
    Greensboro NC
    i dont think its the trans, cause it was rebuilt last may, and i replaced the ujoints in the summer, and the truck wasnt drivin at all for the month of september.
    so im guessing slipyokes, how do i fix those? and where are they? im not sure.

    <font color=red>K5: Because size DOES matter</font color=red>
    85 K5 4IN LIFT 35 GOOD YEAR WRANGLER MT/R, AMERICAN RACING WHEELS
     
  4. 90K5

    90K5 1/2 ton status

    Joined:
    Jun 1, 2000
    Posts:
    3,719
    Likes Received:
    0
    Location:
    Lubbock, TX
    I have the same problem. TRans rebuilt in August, new u-joints a week ago, rear end rebuilt in September. The only thing I can think of that could possibly be related to this in a little way maybe is the driveshaft angles. The tC is lowered, and there is a shim under the rer end, but the output and the yoke are not parallel, the yoke points up and there is very small angle there, and there is a bigger one at the TC. Is that bad at all? I've heard they are supposed to be parallel, but then my angle at teh diff would be worse...any ideas?

    90K5
     
  5. K10ANDYKHAMNIC

    K10ANDYKHAMNIC 1/2 ton status

    Joined:
    Sep 17, 2001
    Posts:
    1,962
    Likes Received:
    0
    Location:
    Western CO
    check your t case /trans mounts make sure they are tight and in good condition , the slip yoke is on the back of the t case or in the driveline put it in neutral with e brake set and grab the drive shaft and shake it .....chech the motor mounts tooo...do u have lift blocks ??

    WHATS WRONG WITH A 305 ?
    81 K10 GOODYEAR 35" MTRS
    TH350 NP 208
    O R D's axles
    NO BREAKAGE :)
     
  6. Espen88k5

    Espen88k5 1/2 ton status

    Joined:
    Feb 19, 2000
    Posts:
    981
    Likes Received:
    0
    Location:
    Norway
    Before you do anything expensive, replace your tranny-rubber mount. It fixed an identical problem for me. Only mine was Thud thud thud thud .... at takeoff.

    <font color=red><a target="_blank" href=http://www.espen88k5.alloffroad.com>www.espen88k5.alloffroad.com</a></font color=red>
     

Share This Page