Dismiss Notice

Welcome To CK5!

Registering is free and easy! Hope to see you on the forums soon.

Score a FREE t-shirt and membership sticker when you sign up for a Premium Membership and choose the recurring plan.

backfires when takin it from D to P after stabin the gas .........

Discussion in 'The Garage' started by down4thakrown, Sep 13, 2005.

  1. down4thakrown

    down4thakrown 1/2 ton status Premium Member GMOTM Winner

    Joined:
    Aug 5, 2003
    Posts:
    1,760
    Likes Received:
    75
    Location:
    flagstaff,az
    when i set it at 12* and idlein at 10-1100 rpms in P and 6-7 in D. it would back fire when stab at the gas with my foot, it only does it once and thats after taking it from drive to P or N. then it wont do it after the first time. and if it doesnt do it the first time it wont do it at all. and it still dieseled. :mad: so i retard it and the back fires go away i dunno what * its runnin at now. but i got it idleing at about 1200-1300 rpms in P and bout 5-600rpms in D. and it hardly stays runnin, i got to 2 ft it at lights. and when i do shut if off........it still diesels :mad: :mad: :mad: :mad:

    and it backfired somtimes after i shut it off or start it up, and theres no wires touching the headers, but there are wires touchin each other, i didnt think about it b4 but u guys think that the wires touchin each other would have somting to do with it????????????????????????
     
  2. barneybirddog

    barneybirddog Registered Member

    Joined:
    Sep 8, 2005
    Posts:
    12
    Likes Received:
    0
    Location:
    Wichita Kansas
    backfire blazer

    Don't know if you have already tried this but it sounds like the timing is way off and the only thing keeping it running is the idle screw cranked way up. I had a similar situation with my 86 and once I got the timing set with a light it was way high in the RPM's so I just dropped the idle screw and checked again and dropped and timed until I got it set right. Don't know, maybe you already tried that but if you haven't give it a shot.
     
  3. down4thakrown

    down4thakrown 1/2 ton status Premium Member GMOTM Winner

    Joined:
    Aug 5, 2003
    Posts:
    1,760
    Likes Received:
    75
    Location:
    flagstaff,az
    guess by retarding it didnt help the back fires. it backfired when i started and when i jab the gas. it just doesnt do it right off now i gotta step on the gas a couple of times. i also noticed somtimes when i go to start it, it seems to flood it self with out me even pressin the gas. and on my gas tank the sendin unit has gas all over it like one of the lines is leaking but i cant tell which one.
     

Share This Page