Dismiss Notice

Welcome To CK5!

Registering is free and easy! Hope to see you on the forums soon.

Score a FREE t-shirt and membership sticker when you sign up for a Premium Membership and choose the recurring plan.

Backfiring at startup

Discussion in 'The Garage' started by dremu, Nov 7, 2004.

  1. dremu

    dremu Officious Thread Derailer Premium Member

    Joined:
    Feb 27, 2000
    Posts:
    15,958
    Likes Received:
    452
    Location:
    East of San Francisco
    '74 BBC in my C20, runs smooth, but sometimes backfires like a mofo out the airfilter when I crank her. Doesn't seem to matter as to temperature.

    New plugs, wires, cap, and rotor; got dark and cold 'fore I could get to the timing. I would think that if the timing was off that badly she wouldn't run for crap though.

    She does have an HEI dizzie swapped in, not by me, so I've no idea if it's remotely right for the truck.

    The carb is a correct-for-74 Q-jet, so I'll assume it's original. The idle stop solenoid is disconnected (broken); that'll get fix tomorrow when I check timing.

    Any other ideas? Carb adjustments are one of the world's great mysteries to me; I know the fast idle is VERY fast (prolly because of the busted idle stop) ... is that alone enough to screw it up?

    -- A
     
  2. 84_Chevy_K10

    84_Chevy_K10 Banned

    Joined:
    May 30, 2001
    Posts:
    17,669
    Likes Received:
    0
    Location:
    IL, USA
    Check your choke.
     
  3. diesel4me

    diesel4me 1 ton status Premium Member

    Joined:
    Jul 24, 2003
    Posts:
    17,553
    Likes Received:
    939
    Location:
    Massachussetts
    My 74 454 started doing that just before it jumped the timing chain--a bad cam lobe can do it too,if an exhaust valve isnt opening enough,the "build up" in the cylinder has to go somewhere,so it usually goes out the intake valve next time it opens,and it coughs it out the carb.Hope its neither of theese causes in your case--good luck. /forums/images/graemlins/crazy.gif
     

Share This Page