Dismiss Notice

Welcome To CK5!

Registering is free and easy! Hope to see you on the forums soon.

Score a FREE t-shirt and membership sticker when you sign up for a Premium Membership and choose the recurring plan.

backfiring

Discussion in '1973-1991 K5 Blazer | Truck | Suburban' started by lifethroughdeath, Sep 14, 2003.

  1. lifethroughdeath

    lifethroughdeath 1/2 ton status

    Joined:
    Jan 26, 2003
    Posts:
    300
    Likes Received:
    0
    Location:
    New Bedford, MA
    my 90 k5 350/700r4 just had a new 2.25" dual exhaust with an H pipe put on and ever since then it has these little backfires, but only when im in gear and at really low rpms, it doesn't do it in park or neutral. just when im idling in drive or reverse, once i start driving and get the rpm's up it stops, but when i slow back down or come to a stop when i'm in gear it starts right back up again. What is going on? Do you think it could be that my headers/gasket are not tight enough, because i put them on to burn off the crap paint and repaint them and i didnt torque them down, i just tightened them up. HELP!!! /forums/images/graemlins/k5.gif /forums/images/graemlins/angryfire.gif
     
  2. Confedneck

    Confedneck 3/4 ton status

    Joined:
    Nov 1, 2002
    Posts:
    5,236
    Likes Received:
    0
    Location:
    Lehigh Acres, Florida
    whenever you install headers...its a good idea to drive around until it reaches operating temperature and then re-torque...
     
  3. jjlaughner

    jjlaughner 3/4 ton status

    Joined:
    Jan 12, 2001
    Posts:
    7,406
    Likes Received:
    0
    Location:
    Indiana
    pics of your h-pipe setup? I'm contemplating the same
     

Share This Page