Dismiss Notice

Welcome To CK5!

Registering is free and easy! Hope to see you on the forums soon.

Score a FREE t-shirt and membership sticker when you sign up for a Premium Membership and choose the recurring plan.

Bad tranny mounts cause vibes?

Discussion in '1973-1991 K5 Blazer | Truck | Suburban' started by Impex, Sep 2, 2000.

  1. Impex

    Impex 1/2 ton status

    Joined:
    Feb 17, 2000
    Posts:
    469
    Likes Received:
    0
    Location:
    Chandler, AZ
    When i first take off in my truck will shake just a tad (SM465) and then when i get going about 35+mph it shakes again when i let off of the gas pedal, or hold the pedal in the right spot i can feel it in the pedal and through out the truck. My rear ujoint down by the axle i can move it (looks like it is missing the round clips on the sides of the joint and if it had both of them back in place to make 4 clips it would stop moving) Any way the tranny shop i have been taken it to said that the vibes are coming from my tcase mounts (which are very bad) could this be causing the problem + the joint in rear. Or does it sound like all of the above + bad angles?

    Thanks Allot!!!

    [​IMG]
     
  2. Depdog

    Depdog 1/2 ton status Author

    Joined:
    Feb 17, 2000
    Posts:
    1,657
    Likes Received:
    0
    Location:
    Georgia
    Re: Bad tranny mounts case vibes?

    The u joint sounds like your culprit, its also a cheap fix to replace it. If it does not work, your not really out anything, shounds like it needs replacement anyway.

    Depdog

    <font color=blue>"Lead, Follow, or BECOME the Trail"</font color=blue>

    http://depdogsk5.coloradok5.com
     
  3. ColAdo82K5

    ColAdo82K5 1/2 ton status

    Joined:
    Feb 18, 2000
    Posts:
    789
    Likes Received:
    0
    Location:
    MO
    Re: Bad tranny mounts case vibes?

    Hey all,
    I have an th-350 in my blazer and it's mounts are so bad it makes the front driveshaft rub on the tranny crossmemeber. My question is, when I replace these, I assume that i should support the transfer case with one jack and the tranny pan with another ?? Please help !! I can't use my 4wheel drive with out these fixed !! Should i remove my driveshafts ?
    Blake
     
  4. fr8train

    fr8train 1/2 ton status

    Joined:
    Aug 2, 2000
    Posts:
    1,712
    Likes Received:
    0
    Location:
    Maryland
    Impex I am going to second the notion that your u-joint is the problem.
     
  5. jimmyjack

    jimmyjack 1/2 ton status

    Joined:
    May 11, 2000
    Posts:
    2,290
    Likes Received:
    0
    Location:
    Tucson Az
    I had a really bad vibration in my 83. I replaced my u joints, had my drive shafts rebalanced, nothing helped. I finally lowered my t case (I recently installed a lift kit) and had the wheels balanced and it all went away. Like the guys said, replacing the u joints is worth the few bucks it costs, but I'm willing to put my money on tire balancing, good luck!

    creepin' and crawlin'

    Jim
     
  6. Impex

    Impex 1/2 ton status

    Joined:
    Feb 17, 2000
    Posts:
    469
    Likes Received:
    0
    Location:
    Chandler, AZ
    Well i know its not the tires because i just bought the goodyear muds from Moose and my friend balanced them at discount tire really good and it took out some vibe but not the one when i take off in 1st. and my t-case knob rattles like crazy also

    [​IMG]
     

Share This Page