Dismiss Notice

Welcome To CK5!

Registering is free and easy! Hope to see you on the forums soon.

Score a FREE t-shirt and membership sticker when you sign up for a Premium Membership and choose the recurring plan.

Blazer jumps when i put it in gear

Discussion in '1973-1991 K5 Blazer | Truck | Suburban' started by BlueOx, Aug 8, 2000.

  1. BlueOx

    BlueOx 1/2 ton status

    Joined:
    Aug 6, 2000
    Posts:
    239
    Likes Received:
    0
    Location:
    Houston, Tx
    When i put my Blazer into gear, be it park to drive or reverse to park. It doesn't really do it from park to reverse or drive to reverse. The idle is fine so its not that. I have replaced the side gears in the carrier and the u-joints, but still no fix. Someone help!
     
  2. BlueOx

    BlueOx 1/2 ton status

    Joined:
    Aug 6, 2000
    Posts:
    239
    Likes Received:
    0
    Location:
    Houston, Tx
    can anyone help?
     
  3. Kelboski

    Kelboski 1/2 ton status

    Joined:
    Feb 17, 2000
    Posts:
    306
    Likes Received:
    0
    Location:
    Mcdonough,Ga
    tough question, have you checked the tranny crossmember...maybe the bolts are loose?
    Kelboski
     
  4. BlueOx

    BlueOx 1/2 ton status

    Joined:
    Aug 6, 2000
    Posts:
    239
    Likes Received:
    0
    Location:
    Houston, Tx
    I have checked all the bolts. could it be the chain in the transfer case is streched?
     
  5. Kelboski

    Kelboski 1/2 ton status

    Joined:
    Feb 17, 2000
    Posts:
    306
    Likes Received:
    0
    Location:
    Mcdonough,Ga
    i don't know much about that, but why would the truck jump, if the k5 was in 2wd...considering the chain was stretched? there are guys on the site that can help you if you keep the post updated. sorry i can't help..wish i could...keep us updated after you find the cause.
    good luck..Kelboski
     
  6. BlueOx

    BlueOx 1/2 ton status

    Joined:
    Aug 6, 2000
    Posts:
    239
    Likes Received:
    0
    Location:
    Houston, Tx
    anyone else got an idea?
     
  7. River

    River 1/2 ton status

    Joined:
    May 8, 2000
    Posts:
    121
    Likes Received:
    0
    Location:
    Amstelveen, Netherlands
    It`s not the chain on the tranfarecase because the chain is only used when you are driving in 4wd.

    I can`t help you further.

    River `89 K5, 350, TH700R4, NP241, "33, 2.73, 10 bolt F, 12 Bolt R
     
  8. 90K5

    90K5 1/2 ton status

    Joined:
    Jun 1, 2000
    Posts:
    3,719
    Likes Received:
    0
    Location:
    Lubbock, TX
    It sounds like the tranny. Usually reverse starts going out first. When you shift to reverse does it not engage for 2-3 secs and then jump into it? This is probably the tranny slipping. Make sure the fluid level is right and you should put a cooler on if you dont have one already

    90K5
     

Share This Page