Dismiss Notice

Welcome To CK5!

Registering is free and easy! Hope to see you on the forums soon.

Score a FREE t-shirt and membership sticker when you sign up for a Premium Membership and choose the recurring plan.

Blown Hubs?

Discussion in 'The Garage' started by Blazn83, Mar 25, 2007.

  1. Blazn83

    Blazn83 Registered Member

    Joined:
    Dec 11, 2006
    Posts:
    54
    Likes Received:
    0
    Location:
    Mechanicsville VA
    I lost 4wd after the rear end blew (Had to use 4wd to move) Anyways, the rear end is fixed, and I jacked it up on all 4's to see whats going on. With out the truck running, I can turn the driver side hub freely. Its the stock auto hub, which I think its just not engaging because its a POS. The passenger side is a Warn manual hub. In lock it will some times engage, and sometimes not. (As in I will turn the wheel, and sometimes the driveshaft will spin) Then with the truck running in gear, in 4lo and 4hi, all you can hear is the passenger side hub making a clicking noise?:confused:
     
  2. dremu

    dremu Officious Thread Derailer Premium Member

    Joined:
    Feb 27, 2000
    Posts:
    15,954
    Likes Received:
    445
    Location:
    East of San Francisco
    Umm, you need to replace the auto hub with a manual. The auto hubs are notorious for failing.

    Also, if the auto hub is broken, the manual one may be okay ... instead of the driveshaft spinning, the driver's side halfshaft may be spinning in place.

    Why in heaven's name do you have one auto and one manual hub? :confused:

    -- A
     
  3. Blazn83

    Blazn83 Registered Member

    Joined:
    Dec 11, 2006
    Posts:
    54
    Likes Received:
    0
    Location:
    Mechanicsville VA
    bought it like that, previous owner said the pass side hub (auto) busted, so they just replaced it with a manual one.
     
  4. dremu

    dremu Officious Thread Derailer Premium Member

    Joined:
    Feb 27, 2000
    Posts:
    15,954
    Likes Received:
    445
    Location:
    East of San Francisco
    :eek1::doah:

    I'd replace them both. $75 or so for a set of Warn Premiums is worth it, IMHO.

    -- A
     
  5. Chrisblazzer89

    Chrisblazzer89 1/2 ton status

    Joined:
    Oct 12, 2006
    Posts:
    1,966
    Likes Received:
    0
    Location:
    Massachusetts 02301
    the PO probly got the manuel one from a junk yard or something.
     

Share This Page