Dismiss Notice

Welcome To CK5!

Registering is free and easy! Hope to see you on the forums soon.

Score a FREE t-shirt and membership sticker when you sign up for a Premium Membership and choose the recurring plan.

bout ready to shoot myself!

Discussion in 'The Garage' started by FlatBlackBurb, Apr 24, 2007.

  1. FlatBlackBurb

    FlatBlackBurb 1/2 ton status

    Joined:
    Mar 23, 2007
    Posts:
    390
    Likes Received:
    0
    Location:
    Santa Cruz, CA
    okay so i followed good instructions from a ck5 member who posted up about how to adjust the "minimum air" with a paperclip in the ALDL and then disconnect IAC and etc etc. idle got down to a great speed. really low. only problem was it went back up after i reconnected the IAC. no service soon lights came on or anything. no codes showed up either. can i just disconnect the IAC enough so that it looks like it's still in (if the smog nazis check for things like that) and try and smog it again. do i even need the IAC? i just want to get this thing to pass smog. I only have 7 more days to do it and im not too keen on the idea of paying huge fees to the DMV.

    oh and i did check for vaccum leaks with carb cleaner and no matter where i sprayed, the idle stayed the same so i'm guessing its not that. maybe a vaccum leak to a sensor?

    anyway im going to try and smog it again today and see what happens. wish me luck
     
  2. Mudstud

    Mudstud 1/2 ton status

    Joined:
    May 29, 2001
    Posts:
    1,472
    Likes Received:
    1
    Location:
    Memphis, TN
    Man I hated them days. Good luck with it.
     
  3. dyeager535

    dyeager535 1 ton status Premium Member

    Joined:
    Dec 13, 2000
    Posts:
    26,982
    Likes Received:
    191
    Location:
    Roy WA
    Doesn't the minimum air paper cover the idle portion? I thought it was SUPPOSED to go back up some. IIRC your problem is quite high idle, but without a tach or scanner, pretty tough by ear to know if it's acceptable.

    You sure your throttle isn't sticking or anything easy like that?
     
  4. FlatBlackBurb

    FlatBlackBurb 1/2 ton status

    Joined:
    Mar 23, 2007
    Posts:
    390
    Likes Received:
    0
    Location:
    Santa Cruz, CA
    minumum air paper? well im used to the sound of the high idle. when i finished messing around with it, the idle had dropped considerably. i just need to get it down 100rpm that's all for it to do the smog test.
     
  5. dyeager535

    dyeager535 1 ton status Premium Member

    Joined:
    Dec 13, 2000
    Posts:
    26,982
    Likes Received:
    191
    Location:
    Roy WA
    min air paper...as in the write-up you were following. :)
     
  6. FlatBlackBurb

    FlatBlackBurb 1/2 ton status

    Joined:
    Mar 23, 2007
    Posts:
    390
    Likes Received:
    0
    Location:
    Santa Cruz, CA
    well anyways... the idle is down. its now idling at 1020 rpm. still high but it was able to test. turned out to be a "gross polluter" everything else passed. the mechanic who tested it told me that the reason it was emitting too many hydrocarbons was probably because of a misfire from the spark plugs. I have a new set that i'm going to stick in right now and see if it changes anything. if that's not it then its probably the cat i would guess... any advice? tips?
     
  7. dyeager535

    dyeager535 1 ton status Premium Member

    Joined:
    Dec 13, 2000
    Posts:
    26,982
    Likes Received:
    191
    Location:
    Roy WA
    Needs to be in good tune...plugs, wires, check the cap and rotor to make sure they are in good shape.

    Still something else going on to keep the idle high, depending on what it is, that is likely not helping your emissions either of course.
     
  8. lochenjons

    lochenjons 1/2 ton status

    Joined:
    Sep 13, 2006
    Posts:
    682
    Likes Received:
    0
    Location:
    Santa Cruz, CA
    Good thing they have "dont pass dont pay" places, this is only like the 4th time or something its failed? Good luck with it mon
     
  9. FlatBlackBurb

    FlatBlackBurb 1/2 ton status

    Joined:
    Mar 23, 2007
    Posts:
    390
    Likes Received:
    0
    Location:
    Santa Cruz, CA
    thanks mon. well it wasnt really a "dont pass dont pay" the guy was all cool about it tho. they charged $20 for a pretest and then they charge lkike $30 for a retest. im lazy to go back to watsonville for the test. he said if it still is emitting a bunch of hydrocarbons after the spark plugs, he would let me come back another time. i was supposed to pay $20 for the 3rd time that i smogged it but since it idled too high he was like "come back tomorrow"

    well im going back tomorrow. hopefully the spark plugs did it (the old ones were black and had WAY too miuch of a gap like 60 or something)
     
  10. lochenjons

    lochenjons 1/2 ton status

    Joined:
    Sep 13, 2006
    Posts:
    682
    Likes Received:
    0
    Location:
    Santa Cruz, CA
    What then why didnt you take it to the REAL dont pass dont pay?
     

Share This Page