Dismiss Notice

Welcome To CK5!

Registering is free and easy! Hope to see you on the forums soon.

Score a FREE t-shirt and membership sticker when you sign up for a Premium Membership and choose the recurring plan.

Broke an engine mount bolt and need some help figuring out gas gauge.

Discussion in 'The Garage' started by BigOrange90Jimmy, Sep 24, 2002.

  1. BigOrange90Jimmy

    BigOrange90Jimmy 1/2 ton status Premium Member

    Joined:
    May 24, 2002
    Posts:
    2,923
    Likes Received:
    0
    Location:
    Wilmington, NC
    I broke that single bolt the runs through the mount. I have no idea how and I have no idea how long it's been broken. Any ideas on how it broke. It's sheared clean about halfway down and there's no telling where the other end of it is.

    My gas gauge is going haywire on my 90 Jimmy. When it gets down to half, it bounces back and forth between half and full. When it gets down to 3/8's, it stops bouncing and works normally. Did I mess something up when I replaced the pump, or what? I'm stumped and it's getting annoying.
     
  2. BigOrange90Jimmy

    BigOrange90Jimmy 1/2 ton status Premium Member

    Joined:
    May 24, 2002
    Posts:
    2,923
    Likes Received:
    0
    Location:
    Wilmington, NC
    ttt. let's see if it can stay there long enough to at least get one reply.
     
  3. TWISTEDJACK

    TWISTEDJACK 1/2 ton status GMOTM Winner

    Joined:
    Jul 24, 2002
    Posts:
    882
    Likes Received:
    0
    Location:
    Boise, ID
    Probably the sending unit in the tank is going bad. If it
    bounces all of the time it is usually the wire grounding out
    somewhere. Check the wire from the tank and make sure the
    wire hasn't been burnt by the pipes.
     
  4. TopOff

    TopOff 1/2 ton status

    Joined:
    Jan 16, 2002
    Posts:
    1,760
    Likes Received:
    0
    Location:
    Folsom, ca
    I think you gauges resisitor line is wearing through. You will need to replace the sender. Could aslo be the gauge, but doubtful.

    I have no idea how you could have broke an engine mount bolt! That's power for you! /forums/images/icons/smile.gif

    Maybe the bolt rusted, and broke?

    Good luck.
     
  5. MJB774X

    MJB774X 1/2 ton status

    Joined:
    Sep 26, 2002
    Posts:
    574
    Likes Received:
    0
    Location:
    SO CAL
    I've had the same problem with the gas gauge bouncing its that spot on the resistor on your sending unit is worn down, but when your fuel gets lower that perticular spot isn't worn so the gauge acts normal best bet is to replace sending unit, thats what i did and it fixed it. good luck!
     

Share This Page