Dismiss Notice

Welcome To CK5!

Registering is free and easy! Hope to see you on the forums soon.

Score a FREE t-shirt and membership sticker when you sign up for a Premium Membership and choose the recurring plan.

Bumps out of 4WD, Then Re-engages

Discussion in 'The Garage' started by prossett, Nov 27, 2005.

  1. prossett

    prossett 1/2 ton status

    Joined:
    Sep 29, 2005
    Posts:
    165
    Likes Received:
    0
    Location:
    United Arab Emirates
    Today in 4WD low range on the sands, my 1983 Jimmy with N208 transfer case suddenly bumped out of 4WD with a loud clang, the front wheels stopped spinning, and a second later bumped back in, re-engaging 4WD. This happened at pretty high revs, while climbing, and the 4WD lever in the cab didn't move (I think).

    Where should I start troubleshooting? Any advice appreciated. I've already searched but found choppy info, though I couldn't really narrow down the search words.

    I would immediately suspect the transfer case, and try looking at reasons it could slip out of gear and then back in. I've never opened one up before so I'd rather hear you guys out first.
     
  2. resurrected_jimmy

    resurrected_jimmy 1/2 ton status

    Joined:
    May 23, 2005
    Posts:
    2,241
    Likes Received:
    0
    Location:
    back home in Houston
    A few common things to look for would be: contact between the shifter and the floor pan, worn out/broken transmission mount, linkage not adjusted properly, or the chain has stretched and is jumping over the gears

    If you have a body lift I would look at linkage and contact before I condemed the t-case
     
  3. 89GMCSuburban

    89GMCSuburban 1/2 ton status

    Joined:
    Nov 15, 2001
    Posts:
    3,005
    Likes Received:
    0
    Location:
    Thornton, CO
    Are your hubs automatic or manual on the axle? If auto, they could be crapping out.
     
  4. prossett

    prossett 1/2 ton status

    Joined:
    Sep 29, 2005
    Posts:
    165
    Likes Received:
    0
    Location:
    United Arab Emirates
    Ahhhh - hubs.... auto... had them out and re-packed two days ago...

    But, would that be both hubs disengaging at the same time?
     
  5. PsychoticDeadGuy

    PsychoticDeadGuy 1/2 ton status

    Joined:
    Jan 8, 2005
    Posts:
    753
    Likes Received:
    0
    Location:
    Fairfield, California
    if your open front diff and just 1 hub unlocks then all the power will go over there and neither tire will spin...i think its your hubs. i got a pair of Warn manual hubs for sale...
     
  6. trikstark5

    trikstark5 1/2 ton status

    Joined:
    Feb 17, 2004
    Posts:
    169
    Likes Received:
    0
    Location:
    usa
    I had a similiar problem with K5. Actually replaced the automatic hubs with Warn hubs and replaced the transmission mount. If you do replace the transmission mount, double check that your linkage is adjusted right for the transfer case.
     

Share This Page