Dismiss Notice

Welcome To CK5!

Registering is free and easy! Hope to see you on the forums soon.

Score a FREE t-shirt and membership sticker when you sign up for a Premium Membership and choose the recurring plan.

buzzing type o noise?

Discussion in 'The Garage' started by kawijames, Feb 11, 2006.

  1. kawijames

    kawijames Registered Member

    Joined:
    Aug 14, 2005
    Posts:
    8
    Likes Received:
    0
    Location:
    texas
    ok guys i literally just got back from playing in the dirt for the first time with the k5.( first trip for the truck with me) were out in 4wd hi having a grand time, ever thing goes great. do an extraction still fine..... get out on the street, back in 2wd, no probs. stop and wait for the group after driving 3/4 mi. park shut off truck, restart get going again to new playground and then i get this weird buzzing type sound. like an electrical buzz. only lower. driver's side. come to a stop and trans clunks into 1st, buzzing goes away. no leaks no electrical probs... get back in, 2nd gear buzz is back,3rd gear still buzzing,4th gear also. 1st gear no buzz.

    sorry for the long post but this is a new noise to me. heres the trucks specs:
    86 K5,5.0L,700r4,np208,auto hubs, locking diff,3.42"s F&R,31-10.50-15's all the way round. truck is bone stock!!! no lift no aftermarket goodies no nuffin.132K on the odo( original miles)
    I searched and came up with a possible hub noise( didnt know you had to back up to unlock?) All your help and ideas are greatly appreciated. I'm new to K5's( been playing with the XJ's for a long time now.)
     
  2. BIG*RED

    BIG*RED 1/2 ton status

    Joined:
    Mar 14, 2003
    Posts:
    1,094
    Likes Received:
    0
    how much fluid is in the tranny? and transfercase?
     
  3. kawijames

    kawijames Registered Member

    Joined:
    Aug 14, 2005
    Posts:
    8
    Likes Received:
    0
    Location:
    texas
    checked all my fluids, perfect levels. backed up the truck and then moved forward, still does the same thing, i'm lost on all this! its only in gears 2 3 4 not 1st or reverse.
     
  4. kawijames

    kawijames Registered Member

    Joined:
    Aug 14, 2005
    Posts:
    8
    Likes Received:
    0
    Location:
    texas
    i got down by the truck and it sounds like its coming from the tranny t-case area... any ideas? is it possible that my t-case is not going back into 2wd?:confused:
     
  5. kawijames

    kawijames Registered Member

    Joined:
    Aug 14, 2005
    Posts:
    8
    Likes Received:
    0
    Location:
    texas
    so i finally figured it out! for those of us who arent so familiar with k5's and are still learning, the noise was caused by a DESTROYED auto hub!!!!!!! replaced with a manual one and poof no more noise. just thought i'd share that.
     
  6. johnathan

    johnathan 1/2 ton status

    Joined:
    Sep 26, 2005
    Posts:
    376
    Likes Received:
    0
    Location:
    Ocean Springs,MS
    My auto hubs went into self destruct mode as well.Anyone with auto hubs should consider the manual hubs a must have.
     

Share This Page