Dismiss Notice

Welcome To CK5!

Registering is free and easy! Hope to see you on the forums soon.

Score a FREE t-shirt and membership sticker when you sign up for a Premium Membership and choose the recurring plan.

Can I run in 2WD w/no damage if 208 goes dry?

Discussion in '1973-1991 K5 Blazer | Truck | Suburban' started by txbartman, Apr 4, 2002.

  1. txbartman

    txbartman 1/2 ton status

    Joined:
    Jun 1, 2001
    Posts:
    1,975
    Likes Received:
    0
    Location:
    Plano, TX
    Checked further into my leak issues last night. Dropped teh shield covering the flywheel and TC before dropping the tranny pan. Turns out I have 2 leaks. One is the rear oil pan seal. That was leaking and hitting the flywheel. The shield was holding it in a letting it just slowly drip from the drain hole. That was coating my front driveshaft and the tranny pan. With new oil and a small leak, it is sometimes hard to tell if it is engine oil or tranny fluid.

    The second leak is coming from my tcase. i don't know if it is the union of the halves or the adapter to the tranny. I suspect it is the adapter. It is leaking a fair amount and I don't have time to deal with it right now. Will it damage anything in the tcase if it were to run dry if I am only running it in 2WD? I don't really expect it to run dry, but I want to be sure.
     
  2. FRIZZLEFRY

    FRIZZLEFRY 1/2 ton status

    Joined:
    Apr 20, 2001
    Posts:
    3,271
    Likes Received:
    134
    Location:
    Clovis CA
    I would have to say that running it dry even in 2wd would be bad.
     
  3. thatK30guy

    thatK30guy 1 ton status Premium Member

    Joined:
    Jan 12, 2001
    Posts:
    32,076
    Likes Received:
    55
    Location:
    .
    That would be like running your engine without oil for some time. Sooner or later, something will give... /forums/images/icons/frown.gif
     
  4. Blazer1970

    Blazer1970 1/2 ton status

    Joined:
    Feb 17, 2000
    Posts:
    1,600
    Likes Received:
    0
    Location:
    Old Mission, MI
    Very bad, it will toast the t-case in short order.
     
  5. txbartman

    txbartman 1/2 ton status

    Joined:
    Jun 1, 2001
    Posts:
    1,975
    Likes Received:
    0
    Location:
    Plano, TX
    Kinda what I figured. That's what I needed to know. I just haven't ever been inside my tcase (yet), so I don't know mechanically how it works. Knowing that would have enabled me to answer my own question.

    Another question now... how much tranny fluid does a 208 hold?
     
  6. DesertDueler

    DesertDueler 1/2 ton status

    Joined:
    May 23, 2001
    Posts:
    3,106
    Likes Received:
    0
    Location:
    Phoenix, AZ
    As much as it takes to fill it to the bottom of the fill plug. /forums/images/icons/smile.gif
     
  7. Kyle89K5

    Kyle89K5 1/2 ton status

    Joined:
    Feb 17, 2000
    Posts:
    2,273
    Likes Received:
    0
    Location:
    OKLAHOMA
    About 6 pints I think. Buy 3 quarts of ATF and that should be enough.
     
  8. tomseviltwin

    tomseviltwin 1/2 ton status

    Joined:
    Dec 23, 2001
    Posts:
    2,065
    Likes Received:
    0
    Location:
    Utah
    That sounds like the leaks that I had. I bought a new tranny gasket and filter for like 8 bucks. My np208 was leaking from the hemisphere of the chain housing. I fixed that without dropping transfer case. Just remove Driveline, slipyoke housing and then the back cover just unbolts. Keep everything clean, romove old silicone and add a new bead and reassemble as it came off. No more leak. Took about an hour.
     
  9. R72K5

    R72K5 Banned

    Joined:
    Mar 5, 2001
    Posts:
    8,905
    Likes Received:
    0
    Location:
    central IL
    someone did that to the 208 in the 82, no leaks tha ive noticed yet
    but the front end or something is acting up, keeps making teeth noises up front in hubs everyonce in a while when cruising around in 2hi like its trying to engage into 4x4, we cleaned off the auto hubs real well and replaced them and now its fine in 2hi and now it acted up in 4hi and when it started mking racket i pulled over to tstop and when i put tranny in park there wa sa loud gear scrape grind noise from under truck as if something was still spinning.., wierd.... i dunno what the heck...

    good luck
     
  10. Hossbaby50

    Hossbaby50 3/4 ton status

    Joined:
    Sep 1, 2001
    Posts:
    8,972
    Likes Received:
    0
    Location:
    Peoria, AZ
    Sounds like your auto hubs are on there way out. Just get a set of manual hubs and be done with it. I have Warn Premiums, and I like them alot.
     

Share This Page