Dismiss Notice

Welcome To CK5!

Registering is free and easy! Hope to see you on the forums soon.

Score a FREE t-shirt and membership sticker when you sign up for a Premium Membership and choose the recurring plan.

Can't see thumbnail attached images

Discussion in 'Feedback | Site Announcements' started by Skigirl, Apr 23, 2007.

  1. Skigirl

    Skigirl 1/2 ton status

    Joined:
    Apr 2, 2001
    Posts:
    2,563
    Likes Received:
    0
    Location:
    Los Angeles, California
    Paid member, using Mozilla tho I have the same problem on IE. Sometimes posts with pics show empty white box with header that says "Attached thumbnails" but I can't see anything. Some setting I'm missing??
     
  2. CK5

    CK5 In my underwear Administrator Premium Member GMOTM Winner Author

    Joined:
    May 19, 1999
    Posts:
    21,625
    Likes Received:
    702
    Location:
    CO
    Everything looks good here, same thing on different computers?
     
  3. mtnman210

    mtnman210 1/2 ton status

    Joined:
    May 30, 2003
    Posts:
    3,880
    Likes Received:
    0
    Location:
    Northridge, Ca
    I've had that problem lately too. It comes and goes though
     
  4. Skigirl

    Skigirl 1/2 ton status

    Joined:
    Apr 2, 2001
    Posts:
    2,563
    Likes Received:
    0
    Location:
    Los Angeles, California
    Dunno, only have one computer at the moment. Occasionally now I see a thumbnail (today I read a post where I saw one thumbnail but not another) but most don't show up.
     

Share This Page